#DateForumTypeThreadPost
127 Apr 2015 @ 03:36 PDTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installHi Francine, are we still looking at this month for this to be resolved? Thanks, Ryan