#DateForumTypeThreadPost
109 Nov 2011 @ 09:57 PSTConnectivityTopic.Net framework version 2.0 3.0 3.5 must be installed before installing .Net data provider for TD. Installation aborted. I have .Net framework 4.0 installed. where do we get TD .Net data provider for 4.0 version? I don't want to downgrade my app to 3.5 or less from 4.0.