#DateForumTypeThreadPost
108 Apr 2015 @ 12:50 PDTAsterTopicCannot Install Aster Drivers 6.0.0 or 5.1.1I am trying ton install the Aster drivers 6.0.0.0 and 5.1.1 and I am receiving an error message that "This setup requires .NET Framework 2.0".  I already have .NET Framework 4.5 on m...