#DateForumTypeThreadPost
119 Mar 2014 @ 01:32 PDTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installsam issue here. I have a higher version of JRE (1.7) on my mac but the installization keep giving me the JRE 1.6.0 error.