#DateForumTypeThreadPost
308 Dec 2014 @ 08:22 PSTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installThanks Francine, probably not the best answer I was hoping for.  We're a Teradata Partner and I'm trying to get all our consultants to run their own version of Teradata, Astor, and too...
208 Dec 2014 @ 04:28 PSTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installHi Francine. Are you able to provide a date yet on when the version that fixes the V1.6 issue for Macs will be available?  Thanks Keith.
127 Feb 2012 @ 09:27 PSTConnectivityReplyExcel Connector for Teradata Hi, What version of Excell are you using?  This is something I have used for some years directly through Excel with no problems.  You can put the SQL directly into Excel and run it...