#DateForumTypeThreadPost
230 Jun 2014 @ 01:03 PDTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installThanks much! I really appreciate the response. Any timetable for the next release?
130 Jun 2014 @ 08:36 PDTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installWhen will this issue be resolved? If you are planning not to resolve this issue, please update your web page to indicate that the JRE 1.6 is required and that later versions are NOT excpeptable! S...