#DateForumTypeThreadPost
222 Aug 2013 @ 09:03 PDTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installThanks, Ramesh. This is all I have. Like I said, I cannot find 1.6 install package...only the update packages for 1.6 which require 1.6 already installed. Besides, I thought TS worked with 1.6 AND ...
121 Aug 2013 @ 08:08 PDTTeradata StudioTopicjre 1.6 is required for TS application warning, failed TS installI can't seem to get past the the JRE 1.6 is required warning when installing TS on a Mac with Mountain Lion. I was not able to find JRE 1.6 so I installed the latest from Oracle...version 7 upd...