#DateForumTypeThreadPost
104 Apr 2014 @ 12:16 PDTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installI'm having the same issue. Has anyone found a resolution?