#DateForumTypeThreadPost
128 Apr 2014 @ 12:34 PDTTeradata StudioReplyjre 1.6 is required for TS application warning, failed TS installI have similar issue.  Here is the output for the question that ramesh.d asked: $ ls -l /System/Library/Frameworks/JavaVM.framework/Versions total 8 drwxr-xr-x 9 root wheel 306B Mar 2...