0 - 2 of 2 tags for version compatibility

Hi,
Our risk people want assurances that TTU 14.10 will work with our current RDBMS version 13.10 and will still work after our forthcoming upgrade to 15.10. I'm pretty sure the answer is generally yes but some features may not work etc, but is there a compatibility matrix that I can use to provide them with more detail?
Many thanks

Hi,
I am trying to export data from HDFS (HDP 2.06) into Teradata(version 13) using td-connector-for-hadoop-1.0.9a-hdp1.3-linux-x86-64-sqoop-integration-edition.
 
Its giving following error while exporting: