0 - 4 of 4 tags for upgrade portlets

A portlet developed for Viewpoint 14.0 will, for the most part, work correctly on Viewpoint 14.01. The most impactful change to consider will be to make your portlet support horizontal resizing, and to make any code changes to use the latest versions of jQuery and jQuery UI included with Viewpoint 14.01.

 

 If you have a portlet developed for Viewpoint 12.0, here are the steps you'll need to take in order to get it working correctly under Viewpoint 13.0.

The following series of articles describe how to upgrade your Viewpoint portlet developed to run on a previous version of the portal to a newer version of the portal.

 If you have a portlet developed for Viewpoint 13.0, here are the steps you'll need to take in order to get it working correctly under Viewpoint 13.0.1.