0 - 1 of 1 tags for myeclipse

All,

I tried installing Teradata Eclipse Plugin on MyEclipse7.5 version and struck with some dependency problems as mention below. I am not sure whether the Teradata Eclipse Plugin works for MYEclipse.
Can anybody assist me in resolving these?

annot complete the install because some dependencies are not satisfiable
Unsatisfied dependency: [com.teradata.datatools.dtpsupportFeature.feature.group 13.1.0.200910281454] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqltools.sql.ui/0.0.0