0 - 1 of 1 tags for MDAC

Hello,
I have Windows7 Operating System and IE verison 9. When I try to install TD SQL Asssistant, it give me this error:
MDAC 2.6 requires Microsoft IE 4.01 Service Pack 2 or later.
I have IE version 9 on my machine. Can you help?
Thanks Devi