All Forums Viewpoint
MarkYoung4 3 posts Joined 04/12
18 Apr 2012
Workload Designer and Viewpoint 14 with RDBMS 13.10 error

Hi, we have just upgraded our Teradata system from 13.0 to 13.10 and installed Viewpoint for the first time, running version 14.0. When we go to the Workload Designer, we are getting the following message, "TDWM database version does not match the Teradata version for this system." and from Workload Health, we get the following, "No active ruleset available".

We had the DIPTDWM run again, but we are still receiving this error.

Joban 1 post Joined 06/12
20 Jun 2012

I have a similar issue since we upgraded the DBMS  to 13.10.04.01. We are getting the same error message on Wokload Designer on ViewPoint V14.00.00.05-b49. Have re-run DIPTDWM successfully. Have open an incident with Teradata but getting nowhwere.

TeraLab 11 posts Joined 11/09
14 Nov 2012

 
Mark,
Currently we are having the same issue. We moved from TD 13.0 to TD 13.10 and ran the DIPTDWM but we are still getting the error. 
Wondering how were you able to resolve this issue?

gryback 271 posts Joined 12/08
15 Nov 2012

All,
Checking with Engineering. Will get back to you.
 

gryback 271 posts Joined 12/08
15 Nov 2012

Engineering response is we should not be seeing this message if DIP completed successfully and Viewpoint has succeeded in collecting the new DBS and TDWM versions. So the Teradata support incident submission is the right approach to determine root cause. If the existing Teradata support incident is not making satisfactory progress, please escalate through your formal support channels. We also want this resolved ASAP. Thanks. 

TeraLab 11 posts Joined 11/09
15 Nov 2012

Thanks Gary.
Teradata support asked us to drop TDWM database and rerun the DIPTDWM and I did it but to my surprise I am still getting the same error after the DIP. Also the globalparams still shows the version as TD 13.0; I notified them as well.
 

geethareddy 37 posts Joined 10/11
03 May 2013

Hi Gary, 
In my production TASM portlet, we are noticing the length of the WL Designer portlet is getting lengthier due to older version of rule sets under "Local" section. Its almost 4 page downs. I just want to check the impact of having those many entries while loading the portlet. 
I know it is annoying to have obsolete entries, but want to know how big the impact is before 'Deleting' them.

Thanks,
Geeta

You must sign in to leave a comment.