All Forums Viewpoint
hyma 33 posts Joined 07/11
15 Nov 2012
Error when starting Workload Designer

When trying to start Workload Designer (as Admin, viewpoint 14.00) I got the message:
"You are not authorized to viewrulesets on any system."
 
- view rulesets and edit rulesets for Workload Desinger are checked for Admin (in Permissions).
- TASM Config, Distribution, Exception, State, Summary under "Data Collectors" are all enabled.
- Users tdwm, dbc and viewpoint have been defined in Teradata Systems/General.
- All Monitoring options (query monitor, space usage, ..) are running.
 
I also tried to stop and start viewpoint. Didn't help.
What else do I need to check?
Thanks.

Tags:
hyma 33 posts Joined 07/11
20 Nov 2012

the issue was solved as followed:
after stop and start data collector services, I could start Workload Designer.
the reason could be: some rulesets have been copied from existing viewpoint to new one; one of those was activated.
 

Det7 36 posts Joined 10/08
11 Dec 2012

Hi,
I'm encountering the same error.
Which data collector service did you start/stop?
Thanks!

hyma 33 posts Joined 07/11
12 Dec 2012

dcs stop/start in /etc/init.d

Taha 3 posts Joined 07/13
06 Jan 2016

Hi All,
 
I'm getting the following error on stats manager protlet
"You are not authorized to view Teradata 14.10 and above systems"
I have:
1, restarted the data collection services.
2,USECOUNT is enabled on the required database.
3,Permissions have been granted to user for the protlet.
 
but still no progress, can anyone help?
 
Thanks in advance

RG186001 1 post Joined 07/12
18 Feb 2016

Hi All,
I have the same error with a VM TDExpress15.10.
I restarted the data collection service but I still have this "You are not authorized to view Teradata 14.10 and above systems."

 

Thanks !

You must sign in to leave a comment.