All Forums Tools
oruganti 2 posts Joined 04/14
21 Jul 2015
Teradata Sql Assistant: 10060 WSA E TimedOut: No Response received when attempting to connect to Teradata Server

Hi All,
I am receiving this error when i am trying to connect to teradata server (VMWARE - Teradata 14 Sles10) throug sql assistant  as "10060 WSA E TimedOut: No Response received when attempting to connect to Teradata Server".
I have gone through the forum and tried various options, still not able to resolve this. Your help would be appreciated.
Options tried:
1) Checked for Teradata server is running up or not through pdestatus -a ( PDE state is RUN/STARTED)
2) Tried various network adpater configuraitons such  as 
NAT, Bridged, Hostonly and Custom ( VM0: AutoBridding) options to see i can connect.
3) I Tried Network configuraiton setup through Ethernet Network card and i have given the static IP details there by getting the info from ifconfig and subnetmask will be the same (255.255.255.0). And Still the issue persists.
PS: Earlier i used to connec through T-sql assistant client ( since i have configured the ipaddress of teradataserver thorugh ifconfig info into odbc and i was using it.)
Recently its stopped connecting.  i messed up with Network adapter settings i believe  :(
Any solution to restore it back would  be highly appreciated as i have installed teradata 14 version on my personal laptop for practice purpose. VM ware player is of 7 version.

oruganti 2 posts Joined 04/14
22 Jul 2015

Finally i was able to solve t his. I have done the following to resolve this issue.
1) Set the network adapter settings to 
NAT: Used to share the host's IP Address:
Network Configuraiton Wizard: Traditional Method with Ifup (Choose Ethernet Network card: IPaddress(DHCP). automatic configuraiton of ipaddress.
Restarted the Teradata server from the terminal : etc/init.d/tpa -start ( and chked the status after that .. pdestat -a) which should be in RUN/STARTED.
2) created a ODBC connection in Sql assistant with the ipaddress from the server ( using ifconfig information).
Done...!!! All set to normal.
 
Rajesh.

anjalirama7 2 posts Joined 08/15
29 Aug 2015

Dear Teradata Users,

 

10060 WSA E Timeout:No Response received when attempting to connect to the Teradata Server.

 

One way to resolve the timeout issue is to increase the Connection Timeout parameter under Advanced settings , choosing Teradata.net from top left of Teradata Sql Assistant as shown in the attached snapshot. This has resolved 10060 WSA E Timeout:No Response received when attempting to connect 

to the Teradata Server issue for my laptop , as I use data card for Internet.

You must sign in to leave a comment.