All Forums Tools
avfarci 3 posts Joined 01/08
08 Jan 2008
SQL Assistant tools for Windows x64

Hi,I've downloaded and installed TTU8.2 for windows x64 bit but did not see any installations for SQL Assistant and/or Teradata Administrator. Do I need to install 7.x since the current of SQL Assistant is 7.2?All the online docs that I've found mention SQLA as part of the TTU8.x.If someone can point me to the link for SQLA x64 bit installation, that would be great. ThanksAnatole

anatole farci
avfarci 3 posts Joined 01/08
22 Jan 2008

Replying to my own message for second attempt.I see that many people have read the message but no one replied. Am I in the wrong forum or no one knows about a x64 SQL Assistant tools download/availability? Since Teradata makes x64 drivers, I'm guessing that there is a SQLA.Anyone?ThanksAnatole

anatole farci

Fred 1096 posts Joined 08/04
22 Jan 2008

The 64-bit drivers are available now for embedded SQL applications. But most Teradata-supplied client utilities and applications are still 32-bit (and usually require corresponding 32-bit drivers).See the "Supported Platforms and Product Versions" spreadsheet at http://www.info.teradata.com/ (search for Publication ID 3119).

avfarci 3 posts Joined 01/08
05 Feb 2008

Thanks Fred. The XLS helped and I'll install 32 bit ODBC and Tool Kit (SQL Assistant).Now, can you help me find the location to download The Teradata Utility Pack since the link that I have (http://www.teradata.com/t/page/94310/) only gives me the pdf document while the previous page indicates that I should be able to download/read since it is free? Also, not sure if the Teradata download center is slow today but I've tried multiple times downloading TTU8.2 i386 exe/zip and it breaks half way after a very slow download. I've tried it from different servers on my end. Hopefully the issue is not on my end.ThanksAnatole

anatole farci

dhivya 3 posts Joined 12/10
22 Dec 2010

My machine is having 64-bit os.. i installed 32-bit teradata SQL Assistant its not working.. then i tried with eclipse plugins and other higher versions of teradata.. Can anybody suggest me which teradata version should install for my machine

Chuckbert 78 posts Joined 07/09
22 Dec 2010

@dhivya Since you mention Eclipse, I assume you're having trouble with the SQL Assistant Java Edition, is that right? Which operating system are you running on, Windows, Mac OS or Linux? (Well, I guess it isn't Mac since there isn't a 32-bit version of SQLA-JE for it.) On Linux, our experience is that you have to run the version that matches the architecture of your system (64-bit SQLA-JE on a 64-bit Linux). Also, is the version of Java that is on your path the appropriate version?

When you run, are there any messages displayed? Is there a xxxx.log file in the /configuration directory?

Chuckbert 78 posts Joined 07/09
22 Dec 2010

That is, the configuration directory in the location SQLA-JE is installed. (The forum removed some of my message since (I'm guessing) it looked like an invalid HTML tag.)

dhivya 3 posts Joined 12/10
22 Dec 2010

windows only.. when i installed 32-bit its saying cmax40.dll or one of its dependencies is missing.when i tried to install eclipse plugins it displaying requires org.eclipse.routineui something..then i tried with Teradata sql Assistant Java Edition.. but i want the version similar to Teradata SQL Assistant 7.2.. can u suggest any solution?
Thanks

Chuckbert 78 posts Joined 07/09
23 Dec 2010

If I rename the directory that contains the cmax40.dll, I see the message that it is missing when it try to start the (non-Java) SQL Assistant. I'm not sure if SQLA installs that file and you have an incomplete installation of that tool. Perhaps if you reinstall SQLA it will correct the problem.

Regarding installing the Eclipse plug-ins: Have you installed the proper versions of the required Eclipse packages that are specified in the Dependencies section of the Installation Guide?

You said you tried the SQL Assistant Java Edition. Did it run and the problem is that it doesn't resemble the non-Java SQLA closely enough? Or did it not run?

dhivya 3 posts Joined 12/10
24 Dec 2010

s. it run. Thanks for ur reply

You must sign in to leave a comment.