All Forums Tools
james.rice 6 posts Joined 09/12
05 Feb 2013
sql assistant 13.10 - Show definition window wont close

We are using after right clicking the table or view and selecting show definition the window opens and will not let us close it. Tried right clicking the left top window and choosing close, tried clicking the x. nothing.
Made sure the buttons for "Do Not Close" was not enabled, made sure option for close answer sets when executing query was selected ... nothing.
Has anyone had similar issues or have we overlooked a setting?
Previously using SQL Assistant 12.???? and didnt have the issue.

Qaisar Kiani 337 posts Joined 11/05
06 Feb 2013

I am using v 14, and it works fine...

MikeDempsey 94 posts Joined 10/06
07 Feb 2013

This bug was introduced in when we fixed a related problem. It was corrected in
I would suggest you update to the latest release.
That would be or [better] for TTU 13.10.
You could also upgrade to 14.01 if you are OK with using a 14.0 application. ( should be available in a couple of days)

You must sign in to leave a comment.