All Forums Tools
idg_tddevex 18 posts Joined 10/06
11 May 2007
Fastload via MS-DOS batch file

Hi,I have created a batch file as-C:\Program Files\NCR\Teradata Client\Bin\bteq < C:\Documents and Settings\Indrajit Gaikwad\My Documents\School_Project\DDL\School_Master.txt > C:\Documents and Settings\Indrajit Gaikwad\My Documents\School_Project\Logs\SM_DDL.logC:\Program Files\NCR\Teradata Client\Bin\fastload < C:\Documents and Settings\Indrajit Gaikwad\My Documents\School_Project\FLOAD\School_Master.txt > C:\Documents and Settings\Indrajit Gaikwad\My Documents\School_Project\Logs\SM_FLOAD.logBut this batch does not run. Niether the log files are created.Can you advise.

joedsilva 505 posts Joined 07/05
14 May 2007

my guess is that It may be because of the spaces in your command, so you might have to put things in double quotes. ie"C:\Program Files\NCR\Teradata Client\Bin\bteq" < "C:\Documents and Settings\Indrajit Gaikwad\My Documents\School_Project\DDL\School_Master.txt" > "C:\Documents and Settings\Indrajit Gaikwad\My Documents\School_Project\Logs\SM_DDL.log"and so forth...

Farhan 4 posts Joined 05/07
21 May 2007

Add the teradata utilities' directory path in the PATH variable of the DOS and then run these utilities by simply typing c:\> bteq < directory\urfile > directory\logfile. and it will be more helpful if u browse urslef in the directory where u have scripts and then runc:\ur_directory> bteq < file > log

suhel 4 posts Joined 05/07
28 May 2007

try the path asc:\docume~1\ .. like that

You must sign in to leave a comment.