All Forums Tools
SAGARDDD 2 posts Joined 06/11
25 Jan 2013
Error during Fload

Hi,
 
I am trying to load a table using FastLoad utility but i am facing below error :
 
Error : I/O Error on File Open: 34, Text: pmUnxDskOpen: fopen  error (Invalid argument)
 
 
Can someone help me on this?
 
 
Thanks
SD

Qaisar Kiani 337 posts Joined 11/05
25 Jan 2013

I guess you need to share the script in order for someone to figure out the problem!

29 Jan 2013

Here is my requriment.
I get  input feeds every day - some times i need to create the new tables, usually how i follow the process is load the file into msaccess.
from  MSAccess load to teradata tables through OLE using fast load option.
problem statement.
recently  i tried generating the fastload code from OLE and tried to run bacth mode.
this is the error i got
 

 

**** 12:31:42 Warning: EOF on INPUT stream.

     ===================================================================

     =                                                                 =

     =          Exiting                                                =

     =                                                                 =

     ===================================================================

 

**** 12:31:42 Total processor time used = '0.21875 Seconds'

     .        Start : Tue Jan 29 12:31:42 2013

     .        End   : Tue Jan 29 12:31:42 2013

     .        Highest return code encountered = '0'.

**** 12:31:42 FDL4818 FastLoad Terminated

 

 

correct me if i am wrong - can fastload will be done only by using input ,

 

I never tried fasload connecting to other database- will it be possible.

 

 
 
 
 

You must sign in to leave a comment.