All Forums Tools
snikolaev 2 posts Joined 02/11
09 Feb 2011
Can't install SQL Assistant 13.0.0.3

Hi,
I have Windows Server 2003 SP2 64 bit and I spent last few days trying to install SQL Assistant. It fails to install. The Message I get is:

This setup requires the .NET Framework 2.0 or greater. Please install the .NET Framework 2.0 and run this setup again.

Well, I tried different combinations. I have .NET frameworks 2.0, 3.5 and even 4.0 installed. I uninstalled them and installed in different ways. I tried service packs. Nothing helps. Please advise what to do. Thank you.

Tags:
MikeDempsey 94 posts Joined 10/06
09 Feb 2011

I think the problem is that you have .Net Framework 4.0.
Our older install scripts do not allow for 4.0, only 2.0 thru 3.5.

We fixed this problem in SQLA 13.10.0.1 (latest is 13.10.0.4)
and in 13.0.0.10 efix (latest is 13.0.0.14)

snikolaev 2 posts Joined 02/11
09 Feb 2011

Thanks for reply, Mike. Uninstalling .NET 4.0 didn't help though. I'll ask my admins to get the latest SQLA.

davidhfeldman 8 posts Joined 04/10
07 Apr 2011

Hi,

I am also running into the .Net Framework 4.0 issue and I don't have access to the efixes, so I wanted to know if there were plans to include the newest version (13.10.0.4) of SQLA in the Teradata Express for Windows package available for download from the main Teradata website. I downloaded the version that's currently out there and I still got the .NET error message.

Thanks.

You must sign in to leave a comment.