All Forums

Topics cover the Teradata Studio product family. This includes Teradata Studio, Teradata Studio Express, and Teradata Plug-in for Eclipse. For articles, blogs and more, see the Tools section of the site.

You must login to post to the forums.
Teradata Studio 14.10.1 installer error "Wrong os or os version for application" on Windows 7 Pro 64-bit Topic by kengstrom 04 Mar 2014 Taradata Studio, windows 7, installation

I'm running Windows 7 Professional 64-bit w/ SP1 but cannot seem to install any of the Teradata Studio 14.10.1 [Express] applications.  I've tried the 64-bit and 32-bit versions of both Studio and Studio Express.  I've also tried installing using the .msi and by running the setup.exe.  Right after the path to the JRE is set, the installation wizard tells me "The wizard was interrupted before Te

1439 views
2 replies, 5 years ago
2396 views
5 replies, 5 years ago
Configuration error Topic by vgangwan@its.jnj.com 24 Feb 2014

Downloaded Teradata studio on my laptop but when I open it get error : 
 The Configuration area at c:\users\administrator\.eclipse\com.teradata.studioexpress............Could not be creared. Please choose a writeable location using the '-configuration' command line option 

799 views
1 reply, 5 years ago
Teradata Embedded JDBC driver includes encryption? Topic by sl186029 07 Feb 2014 Embedded JDBC, LDAPS

Hello,
From what I have read about similar topics in this forum, it looks like the JDBC driver can be configured with "Password_Protected", "LDAP" and "KRB5". Should I assume that this also means encrypted LDAP (LDAPS)? Does the Teradata JDBC driver accept what in the TD GSS configuration file is configured? I.e.  LDAPS port 636 with a Service Account and SSL/TLS trusted connection.

1582 views
2 replies, 5 years ago
Teradata Eclipse Plugin : Error With LDAP Connectivity Topic by taruntrehan 03 Feb 2014 teradata eclipse plug-in, ping failed

Hi All,
I am trying to setup teradata eclipse plugin on Eclipse Juno.
Connection is successful when i am setting up without using LDAP connectivity option.
However, ping fails for the same server if using a user bound with ldap.
The Error i get is "The user,password or account is invalid"
I didn't see any specific instructions to setup connection via LDAP.

1410 views
4 replies, 5 years ago
Teradata Export in Eclipse Plugin not using TMODE=Tera Topic by maustin 30 Jan 2014

I have been using the Eclipse Plugin successfully in TMODE=TERA since our DBAs threatened me with a cease and desist for using TMODE=ANSI, however, I was recently contacted by our DBAs again with the same request while I was using the Teradata Export table command executed from the Eclipse Plugin table browser.

1404 views
9 replies, 5 years ago
Error with Teradata Embedded JDBC Driver (TD14) Topic by afurlanet 20 Jan 2014 teradata studio, jdbc, krb5

Hello @ll,

I'm new on Teradata and I'm facing some troubles trying to connect to a TD12 using Teradata Studio 14.
I have this error:

1490 views
1 reply, 5 years ago
How does one view just the list of databases in data source explorer and not the entire tree? Topic by abethomas 13 Jan 2014

I'd like to narrow the list of objects in the data source explorer to just a list of databases. I added a filter, and i now see that the tree has been filtered, but i have to dig deep to find where a specific database is. 
I want to see a simple tree like one sees in sql assitant:
server_name
- database_name
- database_name2
- database_name 3

1447 views
3 replies, 5 years ago
INMOD and OUTMOD Topic by rvvs999 15 Jan 2014

Hi,
Can anybody explain what xactly the pupose/use of INMOD and OUTMOD operators in Teradata.
Thanks in Advance,
Raja_VS

1742 views
1 reply, 5 years ago
Install Teradata Client on Unix Sun Solaris SPARC and general x86 machines Topic by arun.sangal 08 Apr 2013 teradata, client, SunOS, solaris, bteq, sql

Hi
 
In Windows, I have Teradata GUI client installed that I use to run some .bteq and .sql scripts/queries on a database. So, basically I click on the icon on the desktop for Teradata client and then provide ". logon database/username" and I'm connected. The version I see in Windows client for Teradata is showing me "BTEQWin 13.10.00.03" which does the job for me.
 

2362 views
3 replies, 5 years ago
Instalation Teradata Studio Topic by OLIMPIA 09 Jan 2014

Hi
 
Install  Teradata Studio Express Version: 14.10.01.201310271204, but to open the application show the next error:
 
Could not create the view: Plug-in com.teradata.datatools.sqldev.history was unable to load class com.teradata.datatools.sqldev.history.view.HistoryViewPart.
 
Add More details:
 
java.version=1.6.0_31
 

1322 views
2 replies, 5 years ago
Focus problems in Editor window Topic by ernest.wood 06 Jan 2014 window, focus, editor

An issue I'm having with Studio is when I select a Connection Profile in an editor window the mouse focus remains on that pull down until I explicitly change to something else.  What very easily happens is that I accidently change (with scroll wheel usually) to to another connection profile while I'm looking around in the editor window itself.  Thats sort of ok if I change to to profile that is

1069 views
1 reply, 5 years ago
Please provide more informaiton on Teradata studio and how we use in real time. Topic by hemchand.marella 17 Dec 2013

Please provide more informaiton on Teradata studio and how we use in real time.

1123 views
2 replies, 5 years ago
Error - Right truncation of string data Topic by DannyChin 04 Dec 2013

When I run the SELECT statement below in Teradat Studio version 14.02, I get error 'Executed as Single statement.  Failed [3996 : HY000] Right truncation of string data. Elapsed time = 00:00:00.963  STATEMENT 1: SEL  failed.'  The same query runs fine in SQL Assistant. The issue has to do with CAST(USER AS INTEGER) where USER is the numeric sign-on ID.

8837 views
3 replies, 5 years ago
Teradata Studio Express Topic by phil.kenderdine 27 Nov 2013 teradata studio express

I have downloaded and installed the VM TDExpress14.0.3_Sles10_4GB. I have managed to get the network and bteq working. Through bteq I created a database. However when I use Teradata Studio Express I am unable to perform any actions shown in your tutorial videos. I do not see the button for searching object and my tools menu does not have options to create anything.

1648 views
2 replies, 5 years ago
Tables not visible in the data source explorer of Teradata Studio Express Topic by srinivas.csn 25 Nov 2013

Hi,
 
I have just installed Teradata Studio Express and successfully connected to the database and run queries. But, I am not able to view the tables in the database on the Data Source Explorer.  I have tried several options but can't find any preference/setting that enables this view.
Did anyone face this issue? or am I missing some setting?

2176 views
1 reply, 5 years ago
can't get past jre1.6 screen for installation Topic by anhngo56 25 Nov 2013

Could someone help me figure out what wrong with my teradata studio installation?
I got to the screen where it's asking me to select the java runtime evironment.
I browsed to C:\Program Files (x86)\Java\jre7\, but that still doesn't work ...

1240 views
1 reply, 5 years ago
Comparing objects using eclpise 14.10 Topic by SCHINN 24 Oct 2013

Hello Friends,
I am having hard time using the compare tables functionality using eclipse.
I see the compare and select source profile and i see the objects i want to compare but the window doesn't pop up as it says in the help.
 
Any help would be appreciated.
Thanks.

1883 views
4 replies, 5 years ago
Result set viewer and SQL history view Topic by padhia 31 Oct 2013

I couldn't find preferences that were obvious to me, so a few quick questions. How do I

2996 views
1 reply, 5 years ago
Managing Roles in Teradata Studio 14.10 Topic by Bjorn 16 Sep 2013

In the GUI I can create a Role and assign users to that Role.
My questions:
Where can I see which authorisations that are granted to a role?
How and where can I grant Select on a database to a Role? It seems that I only can grant Select/Insert/Update/Delete on objects within a database and not on Database level? I prefer to do it on database level to keep it simple.

2733 views
4 replies, 5 years ago
Studio Express won't open query in query builder Topic by mikecuenca 22 Oct 2013 query builder, studio express

I've been using SQL Assistant to write queries and I want to use the SQL Query Builder feature in Studio Express. But when I try to open a query from SQL Assistant in SQL Query Builder, I get this:
"The sql cannot be parsed because it is either invalid or is not currently supported."
What am I doing wrong?
ELSE:

1589 views
1 reply, 5 years ago
Multistatement execution vs performance Topic by veehell 22 Oct 2013 teradata studio

Hi all,
this is not about error/issue, more-like it is about hint/note for future improvements.
When there is prepare phase for testing, we have to drop several tables/databases and load them with test data. So in total we are executing around ~5000 of total statements (lenght around 60 000 up to 300 000). So far so good. 

1438 views
1 reply, 5 years ago
Studio Express 14.10 - Where did my Schemas go? Topic by cgarlan3 30 Aug 2013 studio express

When upgrading from Teradata Studio Express 14.02 to 14.10 I noticed that the default view in the Data Source Explorer window now does not include schemas and looks more like Teradata Studio. The preferences don't list schemas for Teradata anymore. I'm more used to Teradata Administrator so this doesn't bother me but several of our users have asked if they can reproduce the former view.

3114 views
3 replies, 6 years ago
TD Studio Data Source Explorer - Table Column order is inverted? Topic by RickSRose 26 Aug 2013 data source explorer, Column display order

When I expand any table's columns in Data Source Explorer, they always appear inverted to the order in the DDL create statement?
Do I have some preferences setting checked ? 
I'm running TD Studio 14.02 on both MacBook Pro running Mountain Lion as well as Windows 7 Ultimate. Both 64 bit & 32 bit installations and its the same everywhere.
Thanks,
Rick

1835 views
3 replies, 6 years ago
Connect to the VM Teradata sample. TDExpress14.0.3_Sles10: ? Topic by boriscb 24 Sep 2013

Hi,
 
How do I connect to the sample Teradata DB in the VM of Teradata Express ?... From BTEQ at the command line it connects and I can run simple SQL as in the example.
I am not sure what the Database Server name should be and what the Database name is... It is not documented anywhere and using testServer and testDB fails...
Thank you.
 
Boris.

1725 views
2 replies, 6 years ago

Pages