All Forums

Topics cover the Teradata Studio product family. This includes Teradata Studio, Teradata Studio Express, and Teradata Plug-in for Eclipse. For articles, blogs and more, see the Tools section of the site.

You must login to post to the forums.
Multiple DDL/queries at one time? (Error: Only a COMMIT WORK or null statement is legal after a DDL Statement) Topic by dahess 21 Jul 2014 Error OSX StudioExpress DDL ANSI

Hello everyone,
I’m new to Teradata’s tools, and I’m using Studio Express.  My coworkers are mostly using SQL Assistant, but I’m using SE because it’s the only Teradata product that’s offered for OSX.

4652 views
3 replies, 4 years ago
Teradata Studio Express to SQLServer Connectivity - set up assistance Topic by harry.caraway 13 Mar 2014

Forum,
I need some assistance on Terdata Studio Express to SQLServer 2008 connectivty set up
 
(1) I need to know which MS SQLServer JDBC *.jar to download for SQLServer 2008
(2) Any instructions for how to set it up in TD Studio Express (i.e URL,...)
(3) Any special consideration for the JRE version to use
 
Thanks in advance
Harry
 

1653 views
3 replies, 5 years ago
Can't create User from Teradata Studio UI Topic by amina_myna 14 Nov 2013 create user, UI

Dear Teradata community,
I am new to Teradata Studio and I have a problem with user creation.
I have downloaded Teradata Studio Express, and created a connection to my Teradata VM as DBC. I am now trying to create a new User from the UI. 

1880 views
4 replies, 5 years ago
Teradata Studio Bugs / Problem reporting Topic by koebyj 10 Jul 2014

Teradata Client Team,
Where can we report problems/bugs/issues we have with Teradata Studio?  What is the SOP for this outside of the T@YS which is for Teradata Supported Applications?
Thanks

947 views
3 replies, 5 years ago
1075 views
3 replies, 5 years ago
Trying to Install Teradata Studio 15 and can't Uninstall 14.10 without Binaries - Windows X86 64 Topic by brettbates 01 Jul 2014

I am trying to install Teradata Studio 15 and I am unable to as I have deleted the binaries for the 14.10 install and apparently the binaries are needed to uninstall 14.10, which causes the install for 15.0 to fail. Can you please provide the link to down the 14.10 binaries or is there are known workaround to resolve this issue?
 
Thanks,
Brett Bates

1383 views
9 replies, 5 years ago
Unable to Inlcude Code Comments in Views within Teradata Studio Topic by brettbates 03 Jul 2014

When running script for view creation during deployments, our development teams write the scripts so that there are multiple views in a script and each view includes a comment header as shown below.

1135 views
2 replies, 5 years ago
Eclipse Plugin installation fails looking for: org.eclipse.jst.ws.axis.consumption.core Topic by MadMac 10 Dec 2013

Any help? Installation Fails under just about any scenario, local or remote.
Under: Version: Kepler Service Release 1, Build id: 20130919-0819

Cannot complete the install because one or more required items could not be found.

2215 views
16 replies, 5 years ago
How to lad the keycolumn level sapaces data Topic by mahesh_mm1 09 May 2014

Hi Firends,
 
               In sources data level keycolumn level some spaces are there but we want to load that data. could please give any sugessions to load the data.
 

1018 views
9 replies, 5 years ago
Studio 15 install on TD supplied Dell Topic by mamarty 27 May 2014

Add me to the list of JRE path/install errors.
 
What I did:
Tried to install, asks for JRE directory, pointed it to the jre7 directory under program files x 86   Java... etc
No dice.
Tried the jre 6 directory that was also installed on this box.
Nope

1011 views
4 replies, 5 years ago
Huge number of sessions with data transfer Topic by markus.borer@teradata.com 27 May 2014 studio, data transfer from Table to another table

Hello
I copied some smaller tables from production to test environment. The problem is the usage of over 60 session for this job, which is blocking other production jobs.
Is there a way to limit the number of sessions for data transfer?
regards
Markus

886 views
1 reply, 5 years ago
TeradataStudio__win64_x86.14.10.01.00 JRE error during installation Topic by rohanJ 11 Apr 2014

 

I am new to aster Db , trying to install TeradataStudio__win64_x86.14.10.01.00 

I have java 7 still it shows me warning "64 bit java Runtime environment 1.6 or above is required.please provide the required JRE path " while installation

C:\>java -version

java version "1.7.0_51"

Java(TM) SE Runtime Environment (build 1.7.0_51-b13)

1838 views
10 replies, 5 years ago
problem creating insert Query Topic by mahesh_mm1 10 May 2014

Hi fri,
            i ran one Query. it shows into the few records. i want to those records will convert to insert/select statemt. is there any op`tion in TD12.

1028 views
1 reply, 5 years ago
ERROR: insufficient information to determine the distribution key Topic by munik 24 Apr 2014

Hi,
 
i am facing below error while creating a table using "create table" statement.
Executed as Single statement.  Failed [34 : HY000] [AsterData][ASTERJDBCDSII](34) ERROR: insufficient information to determine the distribution key ()
 
Please help in resolving the error.
i am using teradata studio 14.10.
 
Regards,
kk
 

1276 views
1 reply, 5 years ago
Release Plan ? Topic by NiklasW 24 Apr 2014

When can we expect TD Studio 15.0 to be avaliable for download ?
Cheers!

775 views
1 reply, 5 years ago
Hadoop profile creation fails Topic by charlesbernard 13 Mar 2014 Apache Hadoop, studio

Hello there,
When creating a new Hadoop profile from TD Studio 14.10.01 nothing happens and I get an Unhandled event loop exception logged in the error log view:

java.lang.NullPointerException

at com.teradata.datatools.hadoop.integrator.oozieservice.OozieHadoopService.checkHDFSRoot(OozieHadoopService.java:406)

2353 views
17 replies, 5 years ago
Command Line Capabilities of Studio Express Topic by pjorgensen 11 Apr 2014 teradata studio express, command-line, linux, unix

I have a Linux system on which I need to load Teradata Studio Express.  I've downloaded the app and attempted the install.  My Linux system does not support a GUI, so I need to run the TSE functions via the command line.
Does any documentation exist on the installation and operation of TSE using the command line?
 

1433 views
2 replies, 5 years ago
Teradata Load Wizard - No NEXT Button Topic by gboundy 11 Apr 2014

When I open the Load Wizard I see the first window of the wizard. I can select Input File , etc.  But there is no NEXT button appearing on the first screen.  There is a FINISH and a CANCEL button, but no NEXT button.  So I cannot advance to the next step in the load process.
Have you seen this behaviour before?  Is there a known resolution?
I'm using V14.02 of Studio

938 views
1 reply, 5 years ago
Export to Hadoop table fails Topic by charlesbernard 28 Mar 2014 studio, hadoop, data connector

Exporting data from a Teradata table to an Hive table using the studio (v14.10.01.201310271220) fails silently. Nothing happens since there is a bad parameter called within the tdch command launched.
If you dig through the mapreduce job logs and display the only one task logs you'll see that the job terminated successfully but with this error message:

1421 views
1 reply, 5 years ago
Load Timestamp Topic by pbbass 31 Mar 2014

 
Currently

1205 views
2 replies, 5 years ago
Error 1327.Invalid Drive: H:\ Topic by j1eggert 11 Sep 2013

During the installation of Teradata Studio the InstallationShield ask for a JRE, providing a textbox and a Browse button.  When I clicked on the Browse button I received the following message:  Error 1327.Invalid Drive: H:\.  Has anyone come across this problem when trying to install Teradata Studio?  If so, how did you fix the error?
v/r,
James Eggert

1980 views
3 replies, 5 years ago
Studio Express 14.10 Startup Error Topic by tgattone 07 Mar 2014

I was able to run 14.01 on my Windows 7 laptop but after installing 14.10 today, I just get a popup window saying "Java was started but returned exit code=1".
I have both Java 1.6 and 1.7 installed if that matters.

2096 views
19 replies, 5 years ago
Teradata Studio stuck Topic by ftatarli 07 Mar 2014

Everytime I open Teradata Studio Express 14.0, I got 98% CPU usage (the name of process in System Monitor is Java) and then stuck.
If I try close I got the message "The window Teradata Studio Express is not responding."
I'm running in VMware Fusion with 4 GB RAM. 
What could be happing to cause that? 
 
Thanks in advance, 
 
Filipe

1118 views
3 replies, 5 years ago
JAVA error during Teradata Studio start up Topic by vgangwan@its.jnj.com 17 Mar 2014

Getiing this error when I try to open Teradata studio :
 A Java Runtime Environment (JRE) or java Development Kit (JDK) must be available in order to run Terastudio studio. No Java Virtula machine was found after searching the following loacations: c\programfiles\java\jre7\bin\javaw.exe

1331 views
1 reply, 5 years ago
Autocommit on/off not supported for Aster Database? Topic by mcooper@intellicog.com 19 Feb 2014

I set up a connection to our Teradata Aster cluster, but could not find any option to turn off autocommit.  I tried setting it manually on the JDBC Connection Properties area of the connection profile editor, but the software informed me that the property "autocommit" was not supported.

1193 views
2 replies, 5 years ago

Pages