All Forums

Topics cover the Teradata Studio product family. This includes Teradata Studio, Teradata Studio Express, and Teradata Plug-in for Eclipse. For articles, blogs and more, see the Tools section of the site.

You must login to post to the forums.
Can TD Studio copy multiple tables in one go ? Topic by NC185016 12 Nov 2014

I am using TD Studio 15.00 to copy lots of databases/tables from a TD Express 14.10 VM, to a 15.00 VM.
I can select multiple tables in the source explorer and drag them onto the Transfer View showing the target database, but this invokes the Copy Table wizard for each table individually.

882 views
1 reply, 4 years ago
Trying to import text file into volatile table using Teradata SQL Assistant Topic by bconner 10 Sep 2014

Hi All,
I am brand new to Teradata and I am trying to import a text file with 4 columns into a volatile table using Teradata SQL Assistant. I am going to file then I am selecting import data and trying to execute the below code. I am executing the create table in one query window then I am executing the insert into in a seperate query window. However it's not working.
 
 

9953 views
4 replies, 4 years ago
CTRL-C Doesn't copy when result set is displayed as text Topic by vbdcb 05 Nov 2014 studio, text, Results

If I run an explain, and then try to copy the results after switching it to text mode, the common keystroke of CTRL-C doesn't work. in order to copy in this mode it appears that  after selecting all the text you have to right click in the window and then select copy from the menu. 

901 views
1 reply, 4 years ago
Teradata Studio 15.0 connecting to Hadoop using JDBC fails Topic by rupert160 22 Jul 2014

Connecting to a Hadoop Sandbox or a HDP via JDBC using TDS 15.0 is erroring out after using WebHDFS port 50070 with the following error:

2035 views
7 replies, 4 years ago
SQL History Result column maximized and now cannot be resized Topic by vbdcb 31 Oct 2014 studio

I double clicked on the right column header separator for the Results column in the Teradata SQL History - SQL Summary group and now it is off the screen and I cannot resize it back down. The main window that Studio runs in appears to be limited in its ability to expand the width of the main window. Help!
https://dl.dropboxusercontent.com/u/505611/Teradata%20Studio%20Error.jpg

1697 views
4 replies, 4 years ago
Location of SQL History in Studio Topic by mahesh 18 Mar 2013 teradata studio, SQL History

Hi,

4712 views
5 replies, 4 years ago
'Long Text Boundary Size' - not what is expected Topic by DaveWellman 24 Oct 2014 teradata studio, character display

Hi,
 
I've just got TS working (finally) and have come across the following which I think is a bug.
In "Preferences / Result Set Preferences" one option is 'Long Text Boundary Size', default of 150.
The help for this says 'Enter the boundary size for display of long text values. Zero (0) indicates no truncation will occur.'

1494 views
4 replies, 4 years ago
Teradata Studio 14.10.02 Job found still running after platform shutdown Topic by psinncig 23 Oct 2014

I have one user who has Teradata Studio 14.10.02 installed on her machine, and Teradata works without any problems, but when she closes the application, it gives a message "An error has occurred.  See the log file c:\users\[userid]\workspace-studio\.metadata\.log

1115 views
1 reply, 4 years ago
JVM is not suitable for this product error - Taradata Studio Express Topic by bjlogan 15 Jul 2013 Taradata Studio, studio express, express, java, error

I got the package installed correctly but it will not open because it says I need version 1.6 or greater.  I tried going out online and finding this download and when I think I have it installed, I still get the error.  Has anyone run into this and if so what can be done to get this error fixed.
 
Thanks!

2197 views
4 replies, 4 years ago
Teradata express studio failed to start as it gives JVM Terminated exit code=13 error Topic by ishaheen 22 Oct 2014 TeraDataStudioExpress, JVM Terminated, jre required

I successfully installled teradataStudioExpress 15.0.0.0 on Teradata express 13.0 for VMware but when i tried to start the epress studio i get the JVM terminated error with exit code = 13 when i checked my java installation its required version is installed . 

1184 views
1 reply, 4 years ago
Cannot install all Plug-ins Topic by darkchanter 21 Oct 2014

Hi there
I just tried to install all of the Plugins from the Teradata Update Site at http://downloads.teradata.com/download/cdn/tools/tdide/tdide-15.00.01.00/update/site.xml into Luna 4.4.0 (on openSuse/KDE)
The installation failed with this error message:

 

Cannot complete the install because one or more required items could not be found.

981 views
3 replies, 4 years ago
Studio on Mac Book Pro Topic by BullDurham_Teradata 14 Oct 2014 teradata studio, mac

I am using the Mac version of Teradata Studio and I am not finding a way to refresh the data source view.  Specifically, I have created a table in the database, and it does not show up.  I know it is there because I can query from the table.  On a PC, I would just right click and refresh.  However I am not sure how to accomplish this task on my Mac.  Can someone assist?
 

974 views
1 reply, 4 years ago
Data Source Explorer DB List Topic by moveout 09 Oct 2014 SQL Assistant Studio Data Source Explorer

In SQL Assistant, I've set my Data Source Explorer DB Tree option to use "Load the databases and users from a Table or View: DBCDatabasesVX". I don't see this functionality in Teradata Studio. Am I missing something?

 

1040 views
2 replies, 4 years ago
can't see tables in data source explorer Topic by k1ng 07 Oct 2014

for some reason, I can't see tables in teradata studio's data source explorer but I can see them in teradata sql assistant. I can run the queries against the table fine in teradata studio but for some reason I can't see the tables or views that I can see via teradata sql assistant. I also tried turning on the USEXVIEWS parameter in the jdbc connection properties but still no luck...

1809 views
1 reply, 4 years ago
Teradata Studio 15.0 connecting to Hadoop fails with Oozie connectivity failure Topic by rupert160 17 Aug 2014

Hello All,
I've a desktop Centos installation with Hadoop 2.1, TDCH 1.3.1 and Studio 15.0 installed, (benefits are that everything is on the one OS) and connectivity shouldn't be a problem but...

1514 views
10 replies, 4 years ago
Changing TMODE from ANSI to TERA after connection created Topic by Finn the Human 05 Sep 2014 TMODE, ansi teradata mode

Hey all, love this forum, it's helped me so much.  Using Mac, one of very few using studio (others are using SQL assistant) so I'm kind of pioneering on my own as an early adopter.  I saw another thread where someone realized ANSI was causing their code to be case sensitive, but I really didn't understand the answer.

1626 views
4 replies, 4 years ago
Error while trying for data movement between Teradata and Hadoop using TDCH installed on Teradata Studio Topic by Aastha007 07 Aug 2014

Aim: To achive data movement between Teradata and Hortonworks Hadoop using TDCH with Teradata Studio Client
 
Steps followed to configure and run TDCH connector using Teradata Studio client tool are as described below:
 
Software used along with the versions:
Teradata Studio 15.00.01
Hortonworks Hadoop 2.1

1794 views
7 replies, 4 years ago
Teradata Studio Express V14.10 java.lang.Long cannot be cast to java.lang.Integer Topic by jdchubb 27 Aug 2014

We recently had some user start receiving the error
'An internal error occured during: "Loading Core provider".
java.lang.Long cannot be cast to java.lang.Integer
 
They get this when they are expanding the schema list in the Data Source Explorer of TD Studio or Express.
 

1202 views
2 replies, 4 years ago
Where to see table created in Teradata Studio Topic by ricky_ru 04 Jun 2014

Is there any one using Teradata Studio and encountering the following. 
The connectivity is via JDBC. 
I have a schema test and user id test. After I created table under the schema test , I could not see my table from the Explorer. I need to highlight the table and import data.
What I can see is . Where is my table?
-Profile name
--test
----databases

1705 views
8 replies, 4 years ago
unable to import flatfile Topic by AndreNL 12 Aug 2014

Hello
I use the VMWare machine TDExpress15.0.0.8_Sles10_40GB. With a previous version (TDExpress14.0.3_Sles10_40GB) I was able to import a flat file into a table with the Teradata Studio Express (table -> rightmouse -> data -> load data).

1654 views
6 replies, 4 years ago
Database Filter Dialog Not Responding Topic by tbenard 04 Aug 2014 studio, 15, Windows_7, Database_Filter_Dialog

Hi, I am running Windows 7 and I just upgraded from Teradata Studio 14.02 to TeradataStudio__win64_x86.15.00.01.00.  Prior to the Studio upgrade install I installed jre-7u65-windows-i586.  I also have jre-7u65-windows-x64 installed.  Studio appears to launch fine, however when I try to filter databases (we have hundreds) I right click on the database filter and open the filter dialog, then unch

1074 views
2 replies, 4 years ago
Studio Express Smart Loader error Topic by RFM099 01 Aug 2014

I just upgraded to StudioX 15 and I received a JRE update to 7 update 65. I'm getting errors when trying to load a table through the Data Lab smart loader. I'm able to create my table, but the load statement fails with a message of:
!ENTRY org.eclipse.core.jobs 4 2 2014-07-31 16:26:34.124
!MESSAGE An internal error occurred during: "Load Data Orders_data_Final".

1146 views
4 replies, 4 years ago
Unable to establish connectivity to Oracle through Teradata Studio Express TD Studio Expv15 Topic by rakeshsapbo 27 Jul 2014

Hi Experts,
 
i have tried to establish a connection to connect to Oracle 11g db through TD Std Exp v15 ,unfortunately i am unable to establish the connection below are the steps i have followed
Reference

1415 views
1 reply, 4 years ago
Installing Teradata in Windows 8 Topic by pkdash83 26 Jul 2014 Teradata Installation, Free Teradata, Free SQL Assistant

Hi Guys,
I've a 32 bit PC running Windows 8. I want to install a free version of Teradata with SQL assistant. Can anyone suggest me which version would be compatible? Can anyone give me a link for the latest free version?
 
Thanks,
Prasanna
 

1485 views
1 reply, 4 years ago
Studio Express Crashes Immediately After Starting Topic by kamson 22 Jul 2014

I have Stuodio Express 15 on OSX 10.8.5.  It was running fine until one day Studio Express refused to start.  The application window would appear for a split second then close on its own.  I have tried reinstalling the program and updating my JRE to no avail.  The log from the last session is attached below.  Thanks in advance for your help.

1525 views
1 reply, 4 years ago

Pages