All Forums

Topics cover the Teradata Studio product family. This includes Teradata Studio, Teradata Studio Express, and Teradata Plug-in for Eclipse. For articles, blogs and more, see the Tools section of the site.

You must login to post to the forums.
Configuration could not be created error Topic by jburess 16 Apr 2015

Hello, I'm new here..lol :)
 

1177 views
4 replies, 4 years ago
SQL results limited to 500 records Topic by Bryansix 08 Apr 2015 oracle, Record Limit

I am using Teradata Studio as a single environment to run against multiple types of databases. One of these is an Oracle database. I notice when running that type of query, the results show up in a different window titled "SQL Results". There don't seem to be any preferences for this window.

1050 views
1 reply, 4 years ago
Database tables not disaplayed in explorer view Topic by azzolij@toysrus.com 25 Mar 2015

In Teradata Studio 15.00.02 the explorer view doesn't display the tables and view in the database if you login

1198 views
2 replies, 4 years ago
Show DDL Option Disabled with Aster Release 6.0 Topic by azzolij@toysrus.com 20 Mar 2015

The Show DDL option is not available when connected to an Aster 6.0 database. Is this intentional or something
that will be fixed in a future release?
 
The option is available when connected to a Teradata database.

1297 views
1 reply, 4 years ago
Teradata Studio Express Download Issue Topic by Kamran Khan 20 Mar 2015

I am trying to download Teradata Studio express from 'http://downloads.teradata.com/download/tools/teradata-studio-express'.  After selecting 'Teradata Studio Express_win32_x86.15.00.02.00.zip' link I receive 'License agreement' in a new window.  After reading and selecting 'I Agree' the system does not gives me any further options and no files are downloaded.

1121 views
1 reply, 4 years ago
Execute Multiple Statements with a Teradata Aster 6.0 Database Topic by azzolij@toysrus.com 18 Mar 2015

When connecting to an Aster 6.0 database with Teradata Studio 15.00.02 the option to execute multiple statements is not present.
If you connect to a Teradata database it exists.
 

1749 views
4 replies, 4 years ago
Teradata Studio Express Lost Configuration Settings Topic by joliver 16 Mar 2015 teradata studio express, studio express crashing, studio express settings, studio express configuration, studio configuration

Hello,
Can someone please tell me why my Teradata Studio Express lost all of its settings, including all connections and projects?
When I opened the application the first thing I saw was the quick tour, as if I was launching the application for the first time.
Now I'm nervous that if I enter my settings again, it will just lose them.

1706 views
4 replies, 4 years ago
Missing tables Topic by LeonardBurkhardt 02 Mar 2015 -

After successfully connecting to the teradata server.  I do not see any of the tables in the database.
     it pings successfully.  I can connect to the data all day long usign Teradata SQL Assistant.  I see a many listings underneath the databases tree.  However,  none of the hundreds of tables that I know are there show up.
 

1059 views
2 replies, 4 years ago
Feature Requests Topic by robpaller 14 Nov 2014 teradata studio, teradata studio express
  1. Teradata Studio doesn't display total row in row limit dialog
1491 views
3 replies, 4 years ago
Not able to uninstall Teradata Studio Expression 15 in PC Topic by smannuru 04 Mar 2015 Teradata Studio Expression 15

Hi All,

 

1092 views
2 replies, 4 years ago
Unable to connect Teradata Studio Express 14.10.01/15.00.02 to JBoss Teiid 8.4.1 using Teiid's JDBC drivers Topic by stavrosk 05 Mar 2015

Hello all,
We follow the Teradata Studio Express (TSE) wizard trying to connect  to JBoss Dev. Studio 7.1.1.GA (Teiid Runtime ver. 8.4.1-redhat-7) using Teiid's jdbc driver but although the jdbc URL and the rest of the paremeters get setup correctly and the connectivity test comes back succesfull, we get a couple of Eclipse errors and the connection fails.

1876 views
4 replies, 4 years ago
Teradata Studio Express - Error Loading Core Provider Topic by panlasi 03 Mar 2015

Has anyone received an error from Teradata Studio Express while trying to show all tables in the Database Connections window?  The error say 'Loading Core Provider' has encountred as problem. An internal error occurred  during : Loading Core provider". How did you correct?

1234 views
1 reply, 4 years ago
Teradata express studio Topic by ishaheen 21 Oct 2014

I have teradata express on VMWare, now i want to install teradata express studio, my host machine is window 7. Should i install express studio on my host machine or on guest machine where teradata express installed i am newbie to these technologies kindly help.

1042 views
2 replies, 4 years ago
Massive Number of Requests to DBC after installation Topic by fnemling 17 Mar 2014 teradata studio, denial of service

Hi
after Installation of Teradata Studio 14.10.01 we encountered a huge number of requests to DBC; apparently from Teradata Studio requesting information on database objects (~200,000 requests in this case within a day).

1060 views
2 replies, 4 years ago
Moving cursor around in large SQL Editor files is sluggish Topic by vbdcb 04 Nov 2014 studio, editor, slow

I've been having a problem when working with my large SQL files in Teradata Studio. It seems that when the file contains a lot of text, especially when it flows off the screen to the right, the cursor is very slow to react and if you hold the cursor down to move several characters it will jump a few or many characters.

2010 views
13 replies, 4 years ago
JRE 8.1.31 not recognized on TD Studio Express Installation Topic by LS186001 26 Jan 2015

I am trying to install the latest version of TD Studio Express on my Win7 machine. I have 64-bit JRE 8.1.0_31 installed but I keep getting the message that JRE 1.6 or above is required. How do I get around this? 
Thanks!

1621 views
4 replies, 4 years ago
Different results with same query using Teradata Studio and Teradata SQL Assistant Topic by sawuersch 20 Jan 2015

Hi,
I am running the exact same query on Teradata Studio (Mac version 15.00) and Teradata SQL Assistant (Windows version 14.10), but getting completely different results. On mac, I get 0 rows, and on Windows, I get some data. Any idea why that may be the case?
 
Thanks,
Sibel

1422 views
2 replies, 4 years ago
Need help with Java Version: Topic by escueta 31 Oct 2014

I installed Teradata Studio and I have Java jre6, jre7 and jre1.8. When I installed it, I changed the java to jre6. When I ran it I get an error, error window pops up:
 
JAva was started but returned exit code=1
C:\Program Files\Java\jre6\bin\javaw.exe
.... and so forth.
 
Need assitance.
 
Thanks
Chris
  
 

1893 views
4 replies, 4 years ago
How to convert a place holder viewed as "?" to Null? Topic by hpstl 08 Jan 2015

Hi Dear Teradata Users,
I am new to Teradata Studio and Aster database, beginner for SQL. I need help with something that might be at elementry level. 
I see a table that shows many "?" for unknow value (missing? Place holder?) Apparently it is no a NULL value currently becuase I used
WHERE COLUMN1 IS NOT NULL
and it gave me the error:

789 views
0 replies
TD Studio 15 - Display Query Logging tab won't display anything Topic by ljdenning 24 Nov 2014 TD Studio 15, DBQL logging, query logging

In TD Studio 15.00.02, I cannot get anything to display under the Display Query Logging tab. All users that have associated rules appear in the user display list, but when I select a user and click on Display nothing appears under the Logging Rules list.

918 views
1 reply, 4 years ago
SQL History view is hidden Topic by DaveWellman 05 Dec 2014

Hi,
I'm not sure which option I chose or which button I clicked but my SQL history view (window?) is now hidden.
If I run an SQL request which fails then the SQL history window is displayed and I can see the error. But as soon as I clik on any other area of Studio then it disappears again.

1463 views
2 replies, 4 years ago
Studio result set sort icon Topic by DaveWellman 05 Dec 2014

Hi,
If you display a result set and then click a column header to sort by that column I think the displayed icon is incorrect.
For instance if I click the column header so that the data is displayed in descending order, the displayed icon is an upward pointing triangle. I associate an "upward pointing triangle" with 'sort ascending'.

848 views
2 replies, 4 years ago
More general stuff with Studio Topic by DaveWellman 01 Dec 2014

Hi,
Starting to work with Studio and finding a few issues which may just be trying to find my way around a new tool, but some may be bugs.
1) When creating a table I can't find an option which allows me to create a value-ordered NUSI. I've got index options to make it Unique or not, but not value-ordered.

955 views
2 replies, 4 years ago
General stuff with Studio Topic by KS42982 23 May 2013

Hi, I have few questions on Teradata Studio that I installed just couple of days ago.
1) How do I copy the answer set in excel by using 'copy and paste' ? If I do that, it puts the whole row in 1 cell. I do not have this problem with SQL assistant.
2) Is there any way so by default it only executes the 'selected' query and not all the queries written in that editor >

3482 views
15 replies, 4 years ago
Workaround for Problem Occurred during Data Labs Smart Loader Topic by fgrimmer 30 Sep 2014 Studio Smart Loader Problem

If you are getting a 'Problem Occurred Error: An internal error occurred during: "Load DataXXX"', resulting in a Null Pointer Exception when running Smart Loader via the Data Lab in Teradata Studio, there is a workaround. There are two options identified as workarounds. For both options, log in to the desired connection in the Data Source Explorer.

915 views
1 reply, 4 years ago

Pages