All Forums

Topics cover the Teradata Studio product family. This includes Teradata Studio, Teradata Studio Express, and Teradata Plug-in for Eclipse. For articles, blogs and more, see the Tools section of the site.

You must login to post to the forums.
Setup host server for Studio Express Topic by aarsh.dave 07 Nov 2014 Hostname, connect, studio express 14

Hi All,
I installed Studio express on my personal machine for practice purpose. When I try to create a new data source, it asks the server host name. I was wondering if I can give my machine's IP address as the server address.
And what I mean to ask is does the teradata database get installed when I install studio express?
Thanks,
Aarsh

2426 views
21 replies, 3 years ago
dragging and dropping table names into SQL EDITOR window always brings double quotes around them... Topic by kg6574 18 Jan 2016

I don't want double quotes accompanying my database.table names that I'm dragging from database schema into SQL editor window.
 
example:
 
I drag n drop MYDATABASE.MYTABLE from the schema window on left into the SQL editor on right.

182 views
1 reply, 3 years ago
Teradata Studio Express Install is not recognizing finding my Java JRE Topic by kg6574 15 Jan 2016 java, jre, studio, install, NOT FOUND, not recognized

my command line "java -version" returns a found java jre:
"java version "1.8.0_66"
java (tm) SE Runtime Environment (build 1.8.0_66-b18)
java hotspot(TM) client VM (build 25.66-b18, mixed mode)

And when I click through my windows explorer, I can find java.exe in here:
c:\program files (x86)\java\jdk1.8.0_66\bin

615 views
2 replies, 3 years ago
v15.10.3 - commit processing Topic by DaveWellman 12 Jul 2015 studio autocommit 3932

Hi,
I'm using Studio 15.10.00.03.201506301456 and am having trouble understanding what is happening around the 'commit' of changes.
I am logging on to a TD 15.00 system (15.0.1.6).
My session is set up to TMODE=TERA (confirmed after logging on by running a HELP SESSION command).
 
I am using the following commands as a test;

1761 views
18 replies, 3 years ago
Windows 10 ( 32 bit operating System) Support Topic by papshinge 13 Jan 2016 #database #teradata#windows10

Hi Sir ,
Recently I have upgraded windows 7 ( 32 bit) to windows 10 ( 32 bit ) operating sysyem .
I would like to load(install) Teradata Visual Studio 15.10 on my machine . I have downloaded the Teradata Studio Express 15.10.01.00 for Windows i386 32-bitt from Tools and Download menu .  But It is giving error as not supported while installing package on machine .

196 views
2 replies, 3 years ago
EXPLAINing a query using variables Topic by padhia 15 Dec 2015

Following runs fine in SQL Assistant and BTEQ, but Studio (15.10.4) throws generic "Parse Error splitting statement" error.

explain
using (infokey varchar(30))
select *
  from DBC.DBCInfoV
 where infokey = :infokey

What would be the correct way to run this query in Studio? 

 

418 views
8 replies, 3 years ago
Data Transfer - Error 1298 Topic by Dixxie 15 Dec 2015

Hi, when i do a Data Transfer from Teradata System 1 to Teradata System 2, the data is transfered OK, but the Status is Failed.

Any solution ?
Regards.
Dixxie
 
 

103 views
1 reply, 3 years ago
Auto Column Lookup in StudioExpress Topic by romanoww__ 09 Dec 2015 Auto Lookup Column Tables StudioExpress

Hi all,
 
I've just downloaded the new TD Studion Express and have been running some simple queries to learn about the new functionalities. Auto detection of tables seems to occur at random (when typing the select statement), does anyone know what setting  might set this to default?
 

116 views
3 replies, 3 years ago
SQL Assistant to Teradata Studio Express Question Topic by rws20 16 Jan 2014 export, sql assistant, studio express

I've recently begun working with Teradata Studio Express after about a year of working with SQL Assistant. My primary use of Teradata is for BI applications such as ad-hoc reporting.
I've been attracted to the ability to export directly to MS Excel and the query assistant tool but I've had two issues that I've been unable to find a way to fix yet. 

5744 views
9 replies, 3 years ago
Number of sessions logged on for one connection in Teradata studio Topic by HP 01 Dec 2015

Hello,
I wanted to know if there is a way to limit the Number of sessions logged on for one connection in Teradata studio.
Since I have noticed that if a userA logs in using teradata studio, i can see 3/4 sessions taken up by that user, even if there is only one query window opened by that user.
Thanks
HP

209 views
2 replies, 3 years ago
[libpangoft2-1.0.so.0+0x18df1] pango_ot_tag_from_script+0x83f1 Topic by tomn 18 Sep 2013

Came across this error when trying to start up TeradataStudio in TDExpress14.10_Sles11 - WMware Player.
Odd in that it didn't happen from the start but with frequent use it now happens almost all the time.  Not a Pango expert but believe this has to do with fonts etc...  
Anyone experience this one and have a solution?
Here is some info from the log.
#

2698 views
10 replies, 3 years ago
how to setup teradata in windows Topic by lylydinh 26 Nov 2015 teradataStudioExpressDataSource_Template.config

I don't know Edit the TeradataStudioDataSources_template.config file to define the connection profiles help me !And i don't know name is server,pass,dataase,..

103 views
1 reply, 3 years ago
Database Explorer Tree Topic by JustMe 25 Nov 2015

Is it possible to have ONLY the databases to which a user has access load to the explorer tree in Studio Express?

159 views
1 reply, 3 years ago
Studio and Studio express installed but not working Topic by perezco 24 Nov 2015 express studio, studio, Advanced JAVA

hi,
the Studio and Studio express but not show icon and cannot find them on the system.
version of the java jre 8.66 (64 bit) , java jdk 8.66 (64 bit).
 
the Add/remove programs show them been installed.
What could be wrong

357 views
6 replies, 3 years ago
Teradata Studio 15.10 connectivity to HDP 2.2(2.2.4.2-2) via JDBC - WebHCat works; fails with JDBC Topic by rupert160 23 Apr 2015 teradatastudio 15.10 HDP2.2 JDBC connectivity issues.

Hello team - I have downloaded TDStudio15.10 and tried to connect to a HWSandbox2.1 and a vanilla 4 pseudo HDP2.2 cluser and failed both times.
"The target server failed to respond"

2876 views
17 replies, 3 years ago
Transition to Studio Topic by strattok 13 Nov 2015

First, I love Studio, just to get that out of the way.
 
We use SQL Asst and are transitioning to Studio now.  We have a few things we want to do..

410 views
6 replies, 3 years ago
SQL Editor has No Profiles after creating new profile for MS SQL database Topic by bob94925 03 Sep 2014 No profile in SQL Editor

I have just installed TS Express 15 and was able to connect to a MS SQL Server 2014 database using the sqljdb4.jar driver.  I can see my database, schemas and table as expected in the Data Source Explorer panel.  The TSE SQL Editor stubbornly will not recognize the new profile.  It just says "No Profiles" with an empty dropdown.  I also cannot view and data in the SQL Editor view.  How can I ge

1151 views
3 replies, 3 years ago
Error display SQL result in Teradata Studio: Launch Teradata ResultSet viewer has encountered a problem Topic by rvd 16 Nov 2015

Hi,
 
When I run a query in TD studio the results aren't displayed because of this error:
 
Launch Teradata ResultSet viewer has encountered a problem
An internal error has occured
 
When I click the details button, it says:
An internal error has occurred.
org/eclipse/nebula/widgets/nattable/extension/glazedlists/GlazedListsEventLayer

310 views
2 replies, 3 years ago
OSX 15.10.01 not launching just splash screen Topic by todddube 12 Nov 2015 osx, teradata studio

I'm on OSX 10.11.2 and the latest studio 15.10.01 launches and just stops at the splash/logo box.  No GUI or anything... I've got JRE 1.6 installed and previous version worked just fine before this one.  Any thoghts?

245 views
2 replies, 3 years ago
Alternative to Teradata Studio Topic by alistairknight 10 Nov 2015 teradata studio

Teradata is without a shadow of a doubt, the worst database client software available, it is slow, clunky, crashes frequently, and if a connection to a database drops, it ends up in an endless loop of "connection lost" errors that can only be termiated by force-quitting the entire program, loosing valuable work.

427 views
3 replies, 3 years ago
Unexpected access rights problem when attempting to export table data Topic by jlasheras 16 Sep 2015

Hi,
Running Studio Express 15.00.02.201411070423 one of our users attempts to export data from a table he has created and populated, clicking the table name in the Data Source Explorer left panel with the right mouse button, but instead of the expected menu including the Data option, he receives the error shown in the attached image.

593 views
3 replies, 3 years ago
Teradata Studio Smartload - Bug? Topic by rrao1006 30 Oct 2015 teradata studio express, smartload

Hello Friends,
2 Issues I'm trying to solve:

514 views
3 replies, 3 years ago
Result set unreadable on system with a high resolution display Topic by MarkMarsh 21 Jan 2015

Hi,
I'm having a problem with the results grid only showing the top half of the results - the grid is sized at half character height and I have to resize each row to see the text. I have a high resolution display (3200 x 1800) but I get the same result on the standard resolution second monitor. I've tried changing the resolution and character size but to no effect.

1767 views
6 replies, 3 years ago
TD Studio - Code Folding and Expanding Topic by Fdaoed 29 Oct 2015

Hello,
Does anyone know whether Teradata 15.02 editor has a Code Folding and Code Expanding feature ? I know that SQL Assistant has that feature in their recent release.
Thank you,
Faizal
 

220 views
1 reply, 3 years ago
Studio Mac OSX Export hangs for a long time Topic by todddube 08 Jun 2015 studio, mac, osx, export

I'm running the latest  TeradataStudio__mac_x86.15.10.00.01 on OSX 10.10 and when pulling resusage from customer site I get the data back in the results window, but then if I want to export it to disk I click on this and get the black/white ball and studio goes off into a spin for about 5 muntes then eventually comes back with nothing.  Tried twice and same issue.  ?  Is this a bug?

1762 views
10 replies, 3 years ago

Pages