All Forums

Topics cover the Teradata Studio product family. This includes Teradata Studio, Teradata Studio Express, and Teradata Plug-in for Eclipse. For articles, blogs and more, see the Tools section of the site.

You must login to post to the forums.
Save Application Preference? Topic by zwestbrook 08 Apr 2016 teradata studio, preferences

How can I save/export my Teradata Studio application preferences in the event I want to share them with a co-worker or make a backup?

Windows Version 15.10.11

3 replies, 3 years ago
Can not start teradata studio express in MAC Topic by mguo 19 Feb 2016

I know this is a recurring question on the forum. I searched a little bit but can not find answer to my question.
When I start teradata studio express, I can see the 'teradata studio express' window (orange) hanging forever. 
When I checked the configuration folder, there is no log file. 
Can someone help me toubleshoot?

5 replies, 3 years ago
Teradata Studios Default Time Display Topic by Sean_Kelly 24 Feb 2016

Hi All,
How do I change the default display of a time field in Teradata Studios;
when I do a select time I get the following result;
I want it to be viewed like;
Regards Sean

12 replies, 3 years ago
SQL WARNING from statement: State = HY000, Error Code = 1298 Topic by belladikto 22 Nov 2014 export, error

Friends, I need to export a table between two servers, but I get the following error in trasnfer history:

Starting Load...

Starting Export...

Copy Table Data Task

Opening connection...

Writing data...

Data extracted successfully with Warning(s)

539133 Rows Exported



Export Warning(s):

11 replies, 3 years ago
Plugin for Eclipse Topic by DocPhil 10 Feb 2016 eclipse, teradata plug-in for eclipse, dtp

There appears to be a problem with the plugin for Eclipse when attempting any of the following:
-Creating a SQL Editor. So for example, right-click on an object and generate DDL.
-Creating a Teradata Project

3 replies, 3 years ago
Role Administration Topic by lucasfilm 12 Feb 2016

I'm struggling a bit with the overall design for Role Administration compared to Teradata Administrator. It was easier there....

You have to click several places for administrating Role's now - as far as I can see.

2 replies, 3 years ago
Plug-in com.teradata.datatools.sqldev.history was unable to load class com.teradata.datatools.sqldev.history.view.HistoryViewPar Topic by sameer.mehrotra 17 Jan 2016 plug-in, SQL History

I am new to Teradata studio. Can someone please help me with this error that appears under Teradata SQL History window when I open SQL editor?
Plug-in com.teradata.datatools.sqldev.history was unable to load class com.teradata.datatools.sqldev.history.view.HistoryViewPart.
I am unable to see errors in my statements when writing SQL.

16 replies, 3 years ago
Teradata Studio Express laggy on Mac Topic by sseamonds 23 Jun 2015 teradata studio express, mac, slow

Teradata studio express is very slow on my Mac.  I’ve checked other threads and think I’ve done all the same steps to address it.  

6 replies, 3 years ago
Teradata Studio Express 15 (mac) slow & laggy Topic by ianrobertson85 07 Apr 2015 mac, studio express, teradata studio express, LAG

Just recently moved from a windows machine with sql assistant to a mac with studio express, and I'm running into some issues with studio express:

12 replies, 3 years ago
Number of result rows limited to max row llimit Topic by 30 Apr 2014 teradata studio number rows history

My customer encounterd a problem with Teradata Studio.
The number of rows in history shows only a value of 2'000 even if there are more than 2000 rows in the answerset.
I cross-checked his preferences with my installation (which has the correct behaviour) and we do not see any differences.
Do you have any hints?

6 replies, 3 years ago
Uninstall Script Topic by astocks 21 Mar 2016

I can't seem to locate the script for uninstalling Teradata Studio on Mac.  Could you please point me in the right direction?

0 replies
How get the Hadoop System option in New Connection Profile. Topic by mayur.7789 01 Feb 2015 TDCH 1.3, hadoop, teradata and hadoop connectivity

I am trying to connect Mapr Hadoop and Teradata using TDCH. I have successfully installed the TDCH on MapR Hadoop.
Now I want to create new Connection Profile, but I am unable to see the Hadoop System option in Teradata studio 15. Please tell me how to get it.

13 replies, 3 years ago
Teradata Studio 15.10- connected in Data Source Explorer but not in SQL Topic by schloegl 09 Mar 2016

I just installed Teradata Studio 15.10 on Windows7 and want to access our Teradata 14.10 machine.
I can connect without problems to the machine and I see 'connected' in the status line at the bottom when I click on the machine in Data Source Explorer.

4 replies, 3 years ago
Newly created tables not showing in Data Source Explorer (even after refresh) Topic by John_Smith_00 26 Feb 2016

I'm using Teradata Studio 15 and it seems like all previously existing schemas and tables are loading in the Data Source Explorer just fine but I'm not able to find tables that I've recently created myself.

3 replies, 3 years ago
Teradata Studio Express: data editing from Views Topic by vincentSenechalRAMQ 15 Feb 2016

When using TSE 15.10.01, it does not seem possible to edit data from a View.
Of course, Table Data Editor is working perfectly well with Tables. But is there a reason why data editing from View is not allowed ?

5 replies, 3 years ago
Is there a way to indicate if you have submitted a query in Teradata Studios Topic by Sean_Kelly 11 Feb 2016 # teradata

I have recently moved to Teradata Studios for Teradata SQL Assistant, when I ran queries within Teradata SQL Assistant the screen went pink after I sent off a query. Is there a way to configure the UI to do this in Teradata Studios. Everything is done in the backgroud which is rather annoying when your use to Teradata SQL Assistant.


4 replies, 3 years ago
Does Teradata Studio Express allows Kerberos Authentication / Active Directory Authentication / SSO to Teradata ? Topic by SAP 12 Feb 2016 teradata studio express, sso, kerberos, authentication

Similar to Teradata SQLA , does Teradata Studio Express allows Kerberos Authentication / Active Directory Authentication / SSO to Teradata ?

0 replies
Unable to parse simple query: version 14.10.01 Topic by Jkell1112 18 Dec 2013

When doing a simple query that includes the Year() function:
Select  col1, YEAR(col2) from Table1; the following message appears and will not allow the query to run:
"Parse Error Splitting Statement"
Thanks for your help!

16 replies, 3 years ago
Windows Defender Trojan detected - install for Studio Topic by todddube 04 Feb 2016 teradata studio

I was installing the latest on my windows VM and Defender detected a Trojan on the setup.exe file ? I've since stopped the install and cleaned up the files.  Probably need to have this validated by someone quickly ?
See screen shot I've uploaded on this post.

5 replies, 3 years ago
Any Way to Suppress Initial Connection Dialog Box Topic by tsalonia 10 Feb 2016

When you first launch Teradata Studio, it presents a dialog box to create an initial connection.  Is there a way to suppress this dialog box?

1 reply, 3 years ago
Flyout weirdness Topic by KerryMcClain 04 Feb 2016

I've got a co-worker who's having an issue in Studio.  When you right click a view or table, and select Teradata> the flyout only contains 3 items (Find Next, Row Count..., SELECT Statement).  When I do the same, my flyout contains 11 items.  We've poked around in the preferences, but weren't able to come up with anything that helped.  Anybody know what's causing this & how to show the f

2 replies, 3 years ago
Query Builder Questions Topic by gregg.blachstein 01 Feb 2016

Hello. I have been messing with the query builder for a bit and I have a few questions.  I am using version

2 replies, 3 years ago
Upgraded to Teradata Studio for Mac 15.10 from 14.1, frozen Topic by jbgoodma 21 Jan 2016

Ran the package and assumed it would upgrade 14.1. After launching the program, the Teradatastudio 15.1 splashscreen stays frozen on my screen and won't launch into the program. I tried re-installing multiple times but no luck. Again this is happeing on the Mac, El Capitan. Any advice?

3 replies, 3 years ago
User password stored in history Topic by SGalvez 04 Dec 2015

When I create a user in SQL Assistant, the pw stored in history is replaced by "*****".
How can I enable similar functionality in Studio 15.10?

3 replies, 3 years ago
Profiler Perspective with Profiler Plug-in for Eclipse Topic by mm185159 25 Jan 2016 profiler plug-in for eclipse, teradata studio

Just downloaded the Profiler package and performed the necessary copy of JAR files to the terdata studio plugins folder.

0 replies