All Forums Teradata Studio
rohanJ 2 posts Joined 04/14
11 Apr 2014
TeradataStudio__win64_x86.14.10.01.00 JRE error during installation

 

I am new to aster Db , trying to install TeradataStudio__win64_x86.14.10.01.00 

I have java 7 still it shows me warning "64 bit java Runtime environment 1.6 or above is required.please provide the required JRE path " while installation

C:\>java -version

java version "1.7.0_51"

Java(TM) SE Runtime Environment (build 1.7.0_51-b13)

Java HotSpot(TM) 64-Bit Server VM (build 24.51-b03, mixed mode)

 

my machine : WIN7 64 bit

I have set Env variable ,if it requires.

;C:\Program Files\Java\jre7\bin\java.exe

 

fgrimmer 553 posts Joined 04/09
11 Apr 2014

Rohan, We have seen a problem with the JRE 1.7 where the install did not set the PATH variable. Can you verify that the PATH includes the JRE bin directory and if not add it.

rohanJ 2 posts Joined 04/14
11 Apr 2014

thanks for response ..

no luck ...still getting warning..i uninstalled jre 1.7 and installed 1.6

 

JAVA_HOME=C:\Program Files\Java\jre6

 

path =C:\Program Files\Java\jre6\bin

 

fgrimmer 553 posts Joined 04/09
14 Apr 2014

@rohanj, What are you entering during the install when prompted for the JRE? Do you have both 32-bit and 64-bit JRE installed?

sarahbrunellatt 2 posts Joined 05/14
07 May 2014

I am having the exact same issue as above. Was there ever a resolution?

fgrimmer 553 posts Joined 04/09
07 May 2014

Sarah, One issue with that version of the JRE was that the PATh was not updated. Setting the PATH to refer to your JRE bin directory helped resolve the issue. You want to make sure you have the 64-bit JRE installed. 

sarahbrunellatt 2 posts Joined 05/14
07 May 2014

I do have the 64 bit JRE installed. But I'm unsure how to set the PATH to refer to my JRE bin?
c:\progam files(x86)\Java\jre7\bin
How do I make sure the PATH is updated?

fgrimmer 553 posts Joined 04/09
07 May 2014

Sarah, Open a DOS window and run java -version command? Does it return the version of the JRE that you have installed?

StevenHanes 5 posts Joined 07/10
14 May 2014

I had the same error, at first I did the JAVA install from the browser, but the ENV variables where not being set and even after I did that manually the install still complained.
Next I downloaded the 'offline' JAVA install (30MB) and installed JAVA.  Not at a command prompt i can issue 'java -version' and it comes back correctly and the studion install now sees JAVA.

fgrimmer 553 posts Joined 04/09
14 May 2014

Thanks Steven for the post. Just curious as to which version of JRE were you successful with?

StevenHanes 5 posts Joined 07/10
21 May 2014

Version 7 update 55.

You must sign in to leave a comment.