All Forums Teradata Studio
LS186001 1 post Joined 10/13
26 Jan 2015
JRE 8.1.31 not recognized on TD Studio Express Installation

I am trying to install the latest version of TD Studio Express on my Win7 machine. I have 64-bit JRE 8.1.0_31 installed but I keep getting the message that JRE 1.6 or above is required. How do I get around this? 
Thanks!

fgrimmer 553 posts Joined 04/09
26 Jan 2015

Leslie, Studio Express does not yet support JRE 1.8. Only 1.6 and 1.7 at this time.

ulrich 816 posts Joined 09/09
27 Jan 2015

Hi, I have a similar issue on a Mac after the Yosemite upgrade. I reverted to java 1.7

host-78-75-113-102:~ ulrich$ java -version
java version "1.7.0_75"
Java(TM) SE Runtime Environment (build 1.7.0_75-b13)
Java HotSpot(TM) 64-Bit Server VM (build 24.75-b04, mixed mode)

but still get the message
that JRE 1.6 is required...
Any chance that this works with 1.7 as 1.6 is very old...

feel free to donate bitcoin:12kgAUHFUqvG2sQgaRBXFhCwyf9HXdkGud

fgrimmer 553 posts Joined 04/09
27 Jan 2015

Ulrich, We are working on this. For now, we still require Apple JRE 1.6.

ulrich 816 posts Joined 09/09
27 Jan 2015

Hi, just found
http://support.apple.com/kb/DL1572?viewlocale=en_US&locale=en_US
and this worked for now...

feel free to donate bitcoin:12kgAUHFUqvG2sQgaRBXFhCwyf9HXdkGud

You must sign in to leave a comment.