All Forums Teradata Studio
darkchanter 6 posts Joined 04/05
21 Oct 2014
Cannot install all Plug-ins

Hi there
I just tried to install all of the Plugins from the Teradata Update Site at http://downloads.teradata.com/download/cdn/tools/ tdide/tdide-15.00.01.00/update/site.xml into Luna 4.4.0 (on openSuse/KDE)
The installation failed with this error message:

 

Cannot complete the install because one or more required items could not be found.

Software currently installed: Teradata IDE Feature 15.0.0.201407291549 (com.teradata.datatools.teradataideFeature.feature.gro up 15.0.0.201407291549)

Missing requirement: Tpt 15.0.0.201407291549 (com.teradata.datatools.dtp.tpt 15.0.0.201407291549) requires 'bundle org.eclipse.wst.common.modulecore 0.0.0' but it could not be found

Cannot satisfy dependency:

From: Teradata IDE Feature 15.0.0.201407291549 (com.teradata.datatools.teradataideFeature.feature.gro up 15.0.0.201407291549)

To: com.teradata.datatools.dtp.tpt [15.0.0.201407291549]

 

 

I am quite sure that I have the DTP (Eclipse Data Platform) installed - obtained it from the Eclipse Marketplace.

 

Thanks for Help

Roger

fgrimmer 553 posts Joined 04/09
21 Oct 2014

Roger,
Please refer to the Getting Started with Teradata Plugin for Eclipse article for supported versions of Eclipse (http://developer.teradata.com/tools/articles/getting-started-with-teradata-plug-in-for-eclipse). 

darkchanter 6 posts Joined 04/05
22 Oct 2014

Well, that is (basically) what I did. The only difference I see is that I downloaded the package "Eclipse IDE for Java Developers" (Luna Version 4.4.1) and then obtained the "DTP" from the Market Place (via Help-Menu)
I dont see which other package you mentioned in the guide I should download from eclipse.org/downloads
Beside that, you are talking about the Kepler 4.3 version, could this be problematic as well?

darkchanter 6 posts Joined 04/05
23 Oct 2014

Ok, I figoured it out. Maybe you want to highlight in your Guide that these packages need to be added from the Eclipse Market Place. Some of them are ambiguous.

You must sign in to leave a comment.