All Forums Marketing & CRM
Usman Ali 3 posts Joined 08/07
08 Aug 2007
Task Broker's Available Servers Location Problem

Hi,I am getting a problem regarding Task Broker's Available Servers Locations in 'Task Server Connections' tab of task broker service properties. Previously it was working fine but then my IP got changed and it still has old 'machine name' (IP) associated with the server names and that’s why their status is 'Inactive' because it can't find it on that IP. I have tried 'Load Servers' and restarting task broker service but that didn't help.Can anyone tell me how to refresh the location of these servers in Task Broker to the new IP/Machine Name?Thanks in advanceRegards,Usman Ali

grehak 3 posts Joined 04/07
08 Aug 2007

I believe that you need to register the new IP address via the RPS application. You need to unregister / register RPS to update the table IOS_APP_SVR_REG where the server IP addresses are stored.

Usman Ali 3 posts Joined 08/07
08 Aug 2007

thanks Rehak for the prompt reply. I already resolved the problem today by updating machine address for the servers in IOS_APP_SVR_REG using SQL but that isn't the satisfying way so can you tell what is the method to register/unregister the RPS?more over is there any non-sql (application configuration) way with which we can assign different machine addresses to each of the servers in RPS?

grehak 3 posts Joined 04/07
09 Aug 2007

Usman:The INI File Utility program is what you use to update your server locations. Start the utility -> Choose CiOSBroker -> and when that opens, one of the entries is 'Servers'. This is where you specify the IP address of the server from which you want to process. The INI File Utility is what you should use for all of your configuration settings for CRM.

Usman Ali 3 posts Joined 08/07
10 Aug 2007

All right....thanks alot :-)

jhnsmith978 2 posts Joined 10/09
30 Oct 2009

Hello Grehak...I am getting he same problem as of Usman and then i tried the solution provided by you..But dint get out of the problem. Server of my location has not been changed yet..Please tell me what should i do??http://www.cashbackforex.com

grehak 3 posts Joined 04/07
05 Nov 2009

Did you update the IP address in table IOS_APP_SVR_REG as well?

29 Dec 2009

Hi once updating the IP address in table IOS_APP_SVR_REG as well we need to reboot the system or restart the services(if you have admin access)..even I faced the same problemSuneel!..

travis 2 posts Joined 02/10
27 Feb 2010

Thanks this solved it! If I can help anyone email info@coffeesolutions.co.za

You must sign in to leave a comment.