All Forums Database
juanalfonso 41 posts Joined 01/16
21 Jul 2016
Problems installing in TDExpress15.00.02_Sles11_40GB

Hello everybody,

I downloaded the Teradata Express 15.00.02 for VMware Player from the website and I'm trying to install SAP Data Services but I receive the following error:

  • Failed: Minimum patch level requirements for OS (Critical)

This is the release I have:

TDExpress15.00-02_Sles11:~ # cat /etc/SuSE-release

SUSU Linux Enterprise Server 11 (x86_64)

VERSION = 11

PATCHLEVEL = 1

Therefore, I would like to know how I can upgrade the patch level of the OS to be able to continue with the installation.

Thanks and best regards,

Juan

M.Saeed Khurram 544 posts Joined 09/12
21 Jul 2016

The minimum patch level required for SAP DS is 2. Please be very carefull,as updating the patch may disturb the Teradata configuration on VM.
You can follow the below link to update the patch level from 1 to 2.
https://www.suse.com/documentation/sled11/book_sle_deployment/data/sec_update_sle11sp1.html

Khurram

juanalfonso 41 posts Joined 01/16
21 Jul 2016

Hello again,

When I execute the first commands, at Run an Online Update, it seems to do nothing:

TDExpress15.00.02_Sles11:/ # zypper ref -s

All services have been refreshed.

Retrieving repository 'firefox' metadata [done]

All repositories have been refreshed.

TDExpress15.00.02_Sles11:/ # zypper update -t patch

Loading repository data...

Reading installed packages...

Resolving package dependencies...

Nothing to do.

TDExpress15.00.02_Sles11:/ # zypper update -t patch

Loading repository data...

Reading installed packages...

Resolving package dependencies...

Nothing to do.

Any suggestion?

Thanks and regards,

Juan

 

Johannes Vink 28 posts Joined 08/14
21 Jul 2016

Afaik is Data Services most of the time installed on Windows. The DS Designer tool runs only on Windows?

M.Saeed Khurram 544 posts Joined 09/12
21 Jul 2016

Yes, I agree with Johannes, You can install the DS cleint on windows and access the teradata on VM using ODBC.
 

Khurram

juanalfonso 41 posts Joined 01/16
21 Jul 2016

Hello again,

Thanks for the answers but, apparently, SAP DS works in Linux too. In fact, I have the software for the installation.

I've read that the Product Availability Matrix posted requirements are: SuSE 11 SP3 or greater and Data Services 4.2 SP4 or greater, but I hope that SuSE 11 SP2 is enough.

So could you help me with the upgrade of SUSE Linux Enterprise Server 11?  zypper doesn't seem to do anything...

Thanks again and regards,

dnoeth 4628 posts Joined 11/04
21 Jul 2016

When you succeed to upgrade SLES to 11.2 Teradata will not start because SLES 11.1 is a dependency  :-)

Dieter

juanalfonso 41 posts Joined 01/16
22 Jul 2016

In the end, I'll probably have to change to a Teradata Express 15.10...

Is there a Teradata Express 15.10 available to download where SAP DS (the Server side) can work? And, if that exists, could you give me the links?

On the other hand, is there a version of Teradata Express 15.10 out of a Virtual Machine available to download?

Thanks and regards

M.Saeed Khurram 544 posts Joined 09/12
24 Jul 2016

Teradata 15.10 VM can be downloaded from here:
http://downloads.teradata.com/download/database/teradata-express-for-vmware-player
You can check the patch level from VM if it is 2 then you can easily install SAP DS on it.

Khurram

juanalfonso 41 posts Joined 01/16
25 Aug 2016

Thanks!
I downloaded and installed the Teradata Express 15.10 VM and It seems to be possible to install SAP DS here :)
But on the other hand, I've fount that UltraVNC (to make a remote desktop connection from Windows) doesn't work when in the 15.00 it did.
Can anyone tell me how to make UltraVNC work in the Teradata Express 15.10 VM?
Thanks and regards

You must sign in to leave a comment.