All Forums Database
dvargas2000 1 post Joined 02/14
14 Feb 2014
Invalid timestamp literal detected.

When trying to migrate my data from MS SQL to mySQL, essentially converting one database to another I get the following error:

[WRN][copytable]: Invalid timestamp literal detected;"
I've attached a screenshot of what I am getting when using WorkBench. Why would this be occuring? Size of database is 10438MB configured at my local system with SQL SERVER 2008 R2. I had tried many freeware utilities for this purposes but failed to do so. Last time i tried using MySQL workbench to convert this database but again failed. I tried selection based table conversion as well as the complete database.

dnoeth 4628 posts Joined 11/04
14 Feb 2014

Why don't you ask this question on a MySQL or MS SQL forum?
This is Teradata land :-)

Dieter

Adeel Chaudhry 773 posts Joined 04/08
15 Feb 2014

Database forum is for Teradata Database .... not all RDBMSs. :)

-- If you are stuck at something .... consider it an opportunity to think anew.

You must sign in to leave a comment.