All Forums Connectivity
manojkallamadi 1 post Joined 01/14
09 Jul 2014
Regarding installation of teradata tool in a personnel computer

Hi Folks,
Recently i started my carrier in teradata, i would like to install teredata in my personel lap tap while selecting datasource i am getting 10061 WSA EConnRefused error. Could you please provide the solution for this issue.
 
Regards,
Manoj 
 
 

dnoeth 4628 posts Joined 11/04
10 Jul 2014

Hi Manoj,
did you try to connect to TD from within the VM or from your OS?
TD might not be started, run pdestate -a from a terminal window within the VM, if it's down run /etc/init.d/tpa start
Otherwise you might have used a wrong IP-address, do a ifconfig eth0 in terminal and use this IP-address.

Dieter

Shayne 5 posts Joined 12/14
15 Jan 2015

Hi dnoeth and Manoj,
I did what you said ,i started TD and I found the IP address.After that i got 10060 error, It is driving me nut.I hope you can help out this issue.Big Thanks

Shayne

dnoeth 4628 posts Joined 11/04
15 Jan 2015

Hi Shayne,
what's the exact error message?

Dieter

Shayne 5 posts Joined 12/14
16 Jan 2015

I tried to use TD administrator connect ,but i got this 10061:10061 WSA E ConnRefused:The Teradata sever is not accepting connection

and 10060:  TimeOut ....

my device:windows8.1 ,VMware11,TTU15,TD14_4G

Shayne

Shayne 5 posts Joined 12/14
17 Jan 2015

Hi  dnoeth,
When i followed the Introduction to Teradata  Express for  VMware Player to install my TD, but when I got the 9 steps
my result is this
TDExpress14.0.3_Sles10:~ # /etc/init.d/tpa start

Teradata Database Initiator service is starting...

PDE( PdeMain ) already running: use 'tpareset -f force'

TDExpress14.0.3_Sles10:~ # pdestate -a

PDE state is RUN/STARTED.

DBS state is 5: Logons are enabled - The system is quiescent

 
NOT excatly the way it should be ,what does is mean PDE( PdeMain ) already running: use 'tpareset -f force'
Why system is quiescent
can you help me  with this issue.Thanks so much.(sorry i am new for linux and teradata)
Shayne

dnoeth 4628 posts Joined 11/04
17 Jan 2015

Hi Shayne,
your system is running as expected.
When you tried to start it it was telling it's already running and what to do to force a restart.
And The system is quiescent simply means it's running, but no session is logged on.
 
So now do a ifconfig eth0 from Linux command line and use that ip-address for connection.
Do you connect from the PC where the TD VM is running?

Dieter

Shayne 5 posts Joined 12/14
17 Jan 2015

Hi Dieter,
I solved this issue,Thanks for your help.
Shayne

You must sign in to leave a comment.