All Forums Connectivity
hinto 1 post Joined 12/13
03 Dec 2014
Install of TeradataODBC14.10.16.00 and TeradataODBC15.00.01.00 fails on Yosemite

Hi guys I tried to install both on Yosemite.
Clicked through the wizard (accepting defaults) and it looks like it's on the last step that the installer says the installation failed.
-Hinto

“You can't let anybody else tell you what your choices are. Sometimes they won't give you the right choice.” -Louis Sachar
Willimoa 63 posts Joined 10/09
04 Feb 2015

Hello Hinot,
Did you get it to work ?
It appears to have installed OK for me, but when I try to access teradata, using pyodbc I get:
"[iODBC][Driver Manager]dlopen(/Library/Application Support/teradata/client/ODBC/lib/tdata.dylib, 6): Library not loaded: libtdparse.dylib ....  Reason: image not found"
The libtdparse libbrary can't be found by the tdata library ?   Is this a PATH or an install issue ?
 

Willimoa 63 posts Joined 10/09
04 Feb 2015

Sorry -> "Hinto"

Willimoa 63 posts Joined 10/09
04 Feb 2015

I just came across this post, which is exactly the same error I get.  The only difference is they were using Tableau, I'm using python with pyodbc
http://community.tableau.com/thread/152537
It appears there are issues with the TD15.00  ODBC install for Mac OSX.     
Any updates planned ?

You must sign in to leave a comment.