All Forums Connectivity
mikesicz 1 post Joined 12/15
03 Dec 2015
Cannot find terasso library with MSAccess2013

I get "cannot find terrasso library" when connecting to TD via ODBC driver version 15.10 (and 15.4; worked in past with version 13) using MSAccess2013.  I do get the connection dialog and after clicking connect, I get "not enough information to log on (#0)".  
I have another client, OpenText's BIQuery, which connects via ODBC (same driver and DSN) and it does not give the error messages and does connect.
 
Anyone have ideas on why MSAccess2013 does not get along with the DSN and/or driver?
 
Thanks,
 
Mike

Tags:
pj3768 1 post Joined 07/13
10 Dec 2015

I am having the same issue.  I have tried multiple versions/installs of the Teradata TTU, along with stand alone ODBC packages.

NetFx 346 posts Joined 09/06
11 Dec 2015

This sounds very similar to the Office 365 issue. Office 365 ships with an older version of Visual Studio C++ Runtime libraries which might explain why BIQuery works but MS Access 2013 does not. I recommend you contact Teradata customer service. 

You must sign in to leave a comment.