All Forums Connectivity
hiszorn 1 post Joined 01/16
17 Feb 2016
All Connections to Teradata fail with Receive Operation Timed Out

I am working on .Net applications that utilize the .Net data provider and I have lost ability to connect to Teradata, whether I am in custom code or using the SQL Assistant.  When I try to connect, no matter what I put in the connection timeout setting, it waits that long and gives: [115003] The receive operation timed out.  This occurs if I type an incorrect password or my correct one.  I have tried to reinstall the Teradata software and tried the repair option as well.  I have re-booted my machine, nothing helps with this issue.  I have tried using WireShark to look at the packets, but can't find issues that would assist me.  My co worker can use my login successfully, so I have elimininated it being a user issue.  It seems to be machine specific, it's become very frustrating as this happened 2 weeks ago and I had to restore my VM from a backup.  I am very concerned that is has happened again and cannot find a cause, restoring is a time consuming process and I have no reason all connections would fail on a given machine.

NetFx 346 posts Joined 09/06
18 Feb 2016

Post the stack trace.
Can you connect with BTEQ or ODBC (from SQLA)?

You must sign in to leave a comment.