All Forums

The Cloud Computing forum is dedicated to topics and products related to the Teradata Enterprise Analytics Cloud™, such as Teradata Express for VMware and Agile Analytics. Or just post your thoughts and comments about Cloud computing and how it relates to Data Warehousing in general.

You must login to post to the forums.
How do I access a VMWare hosted Teradata Express from a local TD Mapping Manager Topic by ghammer 11 Mar 2013 teradata express, VMWare Player

 
I am running Teradata Express 14 running on a vmware hosted Suse Linux operating system.
Thus I have the following layers:
Windows 7 64bit
VMWare Player
Suse Linux
Teradata Express
 

8504 views
19 replies, 4 years ago
No internet connection in VMWARE Topic by Raja_KT 22 Jan 2014

Hi,

 

I am not able to access internet inside VMWARE. I am able to use Teradata there in xterminal. I turned off firewall.I tried 1) Bridged 2) NAT 3) vmnet8.All these no use.

 

I am not able to copy and paste also from my physical machine desktop to the vmware notepad or textpad. 

 

8993 views
11 replies, 4 years ago
VM Express GDO file isf.gdo is corrupted(?) Topic by jwh_ws 01 Mar 2015

PDE won't start according to /var/log/messages due to GDO being unable to synch.  

 

INFO: Teradata: 11458 #Event number 33-11458-00 (severity 10, category 12) GDO file isf.gdo is corrupted.

 

I've got months of work in this VM and have no idea how to fix this.  Any suggestions/hints/tips?  I will pay in good beer.

1751 views
4 replies, 4 years ago
Error while opening downloaded TD14 express Topic by teradatauser2 01 Mar 2015

Hi,
I have downloaded TD14 for vmware. When i try to open this file, i get an error that - archive is corrupted. I got this error for the first download, then i downloaded another one assming that the first one might have issues. But, still i get the same error. Please help.
Thanks !
 
Samir

1615 views
1 reply, 4 years ago
VMWare Workstation 11 shared folders not working Topic by garrett@data-design.com 23 Dec 2014

I just upgraded to VMWare 11, and shared folders stopped working for SUSE 10 and 11 Teradata Express VM's.  VMWare tech support is telling me to patch SUSE.  I have another post about patching SUSE.  Does anyone have a fix for this?
G.

2124 views
1 reply, 4 years ago
BYNET kernel driver installation fail, after new kernel installatoin. Topic by lo0om 05 Feb 2015

Hi
 
Description:
VM TDExpress15.0.0.8 on SLES 11. After installation of new kernel 2.6.32.54-0.41.TDC.1.R.1-default BYNET driver failed to load, moreover blm module is not present in kernel.
 
Jan 27 10:34:32 TDExpress15008 S04bynet: DEGRADED: BLM: 140006901 #The blm module failed to load
 

1669 views
3 replies, 4 years ago
Error while running tpt on vmware TD13.10 Topic by teradatauser2 04 Feb 2015

Hi,
I installed TD 13.10 on vm ware. When i run - 

/opt/teradata/client/13.0/tbuild/bin/tdload -f test -u vmtest -p vmtest -t test

to load a test file as mentioned in the article below:

http://developer.teradata.com/database/articles/teradata-express-14-10-for-vmware-player-user-guide

 

i get below error :

1566 views
7 replies, 4 years ago
TD 14.10 Express: What are the systemrequirements or where do I find them? Topic by ML500000 30 Sep 2013 VM ware; TD Express; 14.10

Hi all,
we plan to use TD14.10 Express either on a vm ware player based workstation or directly on a VM Server to bridge the tim until our pilot system is shipped. What are system requirements on the workstation or what are the requirements for the vm server to run our TD14.10 Express immages? Where do I find documtentation about this?
 
Thanks in advance,
 

2809 views
3 replies, 4 years ago
TD 14.10 for AWS EC2 Topic by jdliau 06 May 2014

When will TD14.10 AMI be available for AWS EC2?

2146 views
4 replies, 4 years ago
Request: support other hypervisors ( or at least help fix these issues I've encountered ) Topic by dkasak 11 Jan 2015

Hi all.
I have the Teradata 14 VM running in VMWare on my laptop. It's a great tool for developers - thanks :)

966 views
0 replies
Patching SUSE on TD Express Topic by garrett@data-design.com 23 Dec 2014

I have the 14.10 TD express and recently upgraded to VMWare workstation 11.  Unfortunately, the shared folders stopped working.  According to VMWare tech support, I need to patch Linux using zypper.  Is this possible?
I've also created a topic on VMWare shared folders.
Thanks.
G.

973 views
0 replies
Performance issue with Teradata Express for VMware Player Topic by AlekseyBaz 15 Dec 2011 performance, teradata express 13.10

 

Hi ALL, I am  new  to Teradata so sorry if my questions seem trivial and obvious for you.

10507 views
5 replies, 4 years ago
Viewpoint URL ? IP address in TD Express 15 / 14.10 ??? Topic by mm185159 18 Nov 2014

Cant find any help on what the Viewpoint server IP addres is within the VM Instance of TD 15 w/Viewpoint. I have been able to find the instance IP and have set up a cop entry in the /etc/hosts file and can connect using TD Studio Express. I have also been able to start the Viewpoint service using the included .png program.

1988 views
2 replies, 5 years ago
Connection issues from ALL applications to TD Express 13.10 and 14.00 through VMWare Topic by steve_gross2001 09 Jun 2012

Good Morning All,

I'm hoping that ANYONE can help me figure this out.  I have been unable - for the last few days - to connect ANY application to the TDExpress DB's in either version 13.10 or 14.00 on VMWare.  As an aside, it did work once....so I know it's possible.

12089 views
12 replies, 5 years ago
TD 14 on EC2 hangs at 100% CPU requiring reboot Topic by jharris 06 Oct 2014 td 14.0, ec2, amazon, 100% CPU, server hangs
  • Used the Teradata 14 supplied image for installing on Amazon's EC2 and followed the TD installation guide.
  • No users, no load, no jobs -- nothing happening from the user environment -- the server is in an idle state.
  • Every few hours (6 - 24) the CPU will go from 2% to 100% CPU usage, the system looses all SSH connections and the server needs to be rebooted.
1674 views
1 reply, 5 years ago
Continuous Integration for Salesforce.com Topic by JothiLakshmiP 04 Oct 2014 #webinar

Techfetch.com organizes a tech webinar on the topic “Continuous Integration for Salesforce.com” on Oct 09, 2014. This event will be nice occasion to learn more about Continuous Integration and how it applies to the Salesforce.com & Force.com platform. Attend this webinar and learn the effective techniques to solve the common challenges.
Date: Oct 09, 2014 (Thursday)

1109 views
0 replies
EC2 instance not running Sysinit / DIP ? Topic by DaveWellman 16 Jan 2012

Hi,
I'm trying to get a TD13.10 instance running and am having problems.

I've worked through the article about 'how to set up an EC2 instance',  'translating' from TD12 to 13.10 where necessary and get to the stage where I login to my instance and run the TD 'initialization' scripts.

I get asked to set the DBC password (which I set to 'DBC').

8082 views
2 replies, 5 years ago
Pbm when restoring a database to Teradata express 15.0 VMware Topic by alain.charroux 29 Jul 2014

We have to restore a small database containing some reference tables and big views to last version of Teradata 15.0.07 to see if our most complex SQL is still OK with this version of Teradata.
The database is coming from a TD 13.1. As usual, when restore complete, a warning says to execute the post_data_restore script.
We have 2 issues

1064 views
0 replies
Express 15.00.8_Sles11 worked fine for 2 weeks then "RDBMS CRASHED or SESSION RESET Recovery in progress" Topic by Glass 24 Jul 2014 TD Express 15 sles_11 crashed 14.10 still works

15 has bee working fine, then stopped with "CRASHED" error, I cannot logon using sqla,bteq  or run any console utilities as root.
I can still open the console as Root. Pdestate is Run/Ready. I've gone through the exercise of deinstalling and restarting.
 
I also have 14.10 Sles 11 installed and it is still working fine.
Any help would be appreciated.
 

1503 views
3 replies, 5 years ago
7z Unzip Teradata Express for VMware Topic by brosenz 04 Jul 2014

I've downloaded 3 different versions for of Teradata Express for VMware, 14, 14.1 and 15 multiple times, I've tried to uncompress the files on my Mac OX X 10.9 with 5 different 7z Uncompressors and also on a Windows 7 x64 PC, and I always get the following error: "Operation Failed with Error Code 2".
I do not know what else to do, please any help will be appreciated, thanks
 

1142 views
1 reply, 5 years ago
tdload ignoring -TargetErrorLimit parameter? Topic by munna82 06 Jun 2014

I want to load a file using td load but it always quits after the first error. Setting TargetErrorLimit does not help. Any ideas on what else can be done to ignore bad rows? My load statement and output is below
 

1107 views
0 replies
Study Cash Loans On This Page Topic by earthawhittington 04 Jun 2014 Finance::debt::credit

Below, you'll gain great information about what you should expect in one of those corporations. As all that is required is actually a task that the lender will come to on a regular basis to gather interest or even many on the rule last-resort the possibility of the payday lender is obviously accessible.

882 views
0 replies
Cloud Foundation with Amazon Web Services Topic by Jagatha 20 May 2014 cloud, cloud computing, webinar, Amazon web services

Cloud computing becomes the latest trending technology in Today’s IT world. It is expected that Cloud – ready IT professionals will grow by 26% annually through 2015. 7 million cloud-related jobs will be available worldwide at that time.  This is the right time to develop your knowledge in Cloud Computing.

2126 views
0 replies
Getting Internet Access from TD13 SuSe VM Instance Topic by Willimoa 10 Dec 2009

Hello, My question relates more to the VM Instance than to Teradata, but I think this is a topic most would be interested in.
I have got Teradata up and running on the VM Instance but I want to connect to the internet and access shared folders. I notice the instance is setup for NAT Network Connection, but what else is necessary to get internet access ? I'm not sure if it is a VMWare issue, or settings within the guest or host OS. Can I "Ping" the host OS if I am using NAT ?

11457 views
8 replies, 5 years ago
FYI - TD 14.10 express works with 32 bit Windows, better with 64 bit Windows Topic by jlb 05 May 2014 VMWare 64-bit 32-bit windows

Originally I tried using TD 14.10 in a 32 bit environment. After upgrading Windows OS to 64 bit the VM initializes faster. This is experienced with 4 GB memory.

874 views
0 replies

Pages