All Forums Cloud Computing
brosenz 3 posts Joined 07/14
06 Jul 2014
Teradata Express 14.10 for VMWare

Yesterday I installed TDE 14.10.01.01 SLES 10 for VMware (40GB) with Viewpoint on my Mac OX X using VMware Fusion 6.0.4, when I was asked if the VM has been Copied or Moved I selected Copied, then while reading the User Guide there is a note that is important to select Moved, now there is no way VMware Fusion will ask me again to select between Copied or Moved, I've tried downloading again an from the Teradata Developer website and it's the same, no question, is there a way to solve this problem?. Also when using Teradata Express there is something that is not working and I am afraid it might be related to my option Copied, because it's changing the MAC address on the vmx configuration file.

Glass 225 posts Joined 04/10
11 Aug 2014

You said
"I've tried downloading again an from the Teradata Developer website"
Did you also deinstall/install VMware?
 
Rglass

rupert160 131 posts Joined 09/10
03 Sep 2015

"Moved" will ensure the hardware MAC address of the VM will remain the same this is important.
"Copied" will cause the VMware tool to create a different MAC address and it will break the hardware/software connecting within:
if you have screwed this up, you might "get out of jail" when you edit /etc/udev/rules.d/70-persistent-net.rules

SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:0c:29:90:93:da", ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:0c:29:90:93:db", ATTR{type}=="1", KERNEL=="eth*", NAME="eth1"

delete the first line and then change the remaining like from eth1 to eth0, you're basically repointing the eth0 to the new MAC.

rupert160 131 posts Joined 09/10
03 Sep 2015

ps you'll need a full restart to reset this:

shutdown -r 0

 

You must sign in to leave a comment.