All Forums Cloud Computing
james 10 posts Joined 06/09
17 Nov 2009
Licence errors from VMware server when trying to start SLES10_TD1300

Hi,
Need some help with licenses. I am unable to start the virtual machine in VMware server 2.02. I have the 40GB version of TD Express 13.0 installed and its showing in the inventory. All attempts to start this VM give me the error "Power On Virtual Machine failed to complete... Details: There are not enough licenses installed to perform the operation."

Its not clear to me if this is a VMware licence issue, or TD Express-related.

There is another, possibly related issue. Clicking "Application...Enter serial number..." in VMware server should allow me to enter the 23-character-long serial number from VMware. But when I enter the provided serial number VMware throws the error: "InvalidLicense: The uploaded license content was not valid".

Thanks for any help-

hyperj 7 posts Joined 09/09
23 Nov 2009

There should be no license issues with the downloaded vm. I suspect an issue with the key problem you mentioned. I suggest googling the error messages if you have not already. Please keep us posted.

ChinaGuy 41 posts Joined 09/09
23 Nov 2009

this is a VMware server issue. I think you need to enter the serial # during vmware server install, not after install.

james 10 posts Joined 06/09
25 Nov 2009

CG - You are correct. During installation of VMware Server it tells you to enter the serial "now or later" - but this is not true - You have to enter the serial # now, during installation. Thanks for the assist.

Avid zClouder 14 posts Joined 04/13
02 May 2013

Yes you are right...I got solution in same way...

You must sign in to leave a comment.