All Forums Cloud Computing
zonian56 1 post Joined 03/11
21 Apr 2012
Is there a workaround to the "... Disabling long mode..." message?

Is there a workaround for the following error. There is no BIOS option to enable Virtualization on my laptop.  

“virtualization is incompatible with long mode on this platform. Disabling long mode.  Without long mode the virtual machine will not be able to run 64-bit code. For more details see” 

I am trying to run TD 13.10, VMWare Player 4.0 on Win 7 SP1, 64-bit Intel Core 2 Duo. Both the VMWare and Intel compatibility processor check tool report that my processor is compatible with virtualization. But as I said, there is no virtualization option in the BIOS.


Jim Chapman 449 posts Joined 09/04
23 Apr 2012

Check with your laptop vendor's customer support.  Unless they have a BIOS update for virtualization support, you are out of luck.

You must sign in to leave a comment.