All Forums

For topics related to the Teradata Aster platform, including Aster Express for VMware Player.

You must login to post to the forums.
Error on socket 11: Connection refused Topic by pentarex 12 Jul 2015 aster, express, demo, passive, connection refused, mac osx

Hey guys,
I am trying Aster Express and when I want to activate my worker in AMC, I receive that error under the Cluster Log.
2015-07-12T07:59:19.347889 WARN 6573 HttpClient.cpp:631 2779717573119434433] Error on socket 11: Connection refused

989 views
3 replies, 3 years ago
using a variable in aster teradata connectors Topic by swaroopkumarp 26 Aug 2014

Hi,
   a>     How can I define a variable?
let’s say if I have a value which needs to be used in multiple load_from_teradata  SQL’s
i.e like variable X= value, 
if I need to run below kind of multiple queries , how can I achieve this?

890 views
1 reply, 3 years ago
R Configuration in Aster Express VM Topic by amarnatha_86 11 Sep 2014 Aster R, teradata express edition vmware

Hi,
 I downloaded the Aster Express 5.10 VM to evaluate R plugin i was able to activate the ncluster setup with one queen and
Worker node. however i am not able to complete install R into the clusters.

1429 views
2 replies, 3 years ago
REGEXP_SUBSTR Function in Aster Topic by sajmal 17 May 2016

Hi, 
I am using following REGEXP_SUBSTR in Teradata 14 and result is fine. 
SELECT REGEXP_SUBSTR(SUBSTR('This is sample text day_of_month is 17--this value should be returned',POSITION( 'day_of_month' IN 'This is sample text day_of_month is 17--this value should be returned'),50),  '[[:digit:]]+', 1 ) AS Day_Of_Month

 

Result: 17

 

 

251 views
1 reply, 3 years ago
Teradata Loom download not available? Topic by kavinsingh 11 May 2016 aster, Loom, hadoop

Hi All,
 
I was looking to download Teradata Loom. But seems it is not available to download. Can someone confirm if this is available or discontinued?
http://www.teradata.com/download-teradata-loom/?LangType=1033&LangSelect=true
 
Please reply !
 
Thanks
Kavin

4300 views
0 replies
Sql behind the Aster System Views Topic by abisong 23 Mar 2016

 How do I see the sql behind the Aster nc_system views?  All I see in the nc_system are views so would like to see the sql script the nc_system view use to pull data from a table.

3937 views
0 replies
Total Amount of Data In A Table, Schema and Database Topic by abisong 22 Mar 2016

In Aster how do I find the total amount of data in a Table, a Schema and Database in megabyte or gigabyte?

2301 views
0 replies
Aster - How Do You Find The Last Time A Table was Accessed or Loaded into Aster Topic by abisong 22 Mar 2016

Do you know if there is a system table/view that would tell me when the last time a table was accessed or loaded in Aster?

169 views
0 replies
System Error Code 126 Topic by patrickhu 18 Mar 2016

When trying to set up a connection, I am getting this error:
The setup routines for the Aster ODBC Driver ODBC driver could not be loaded due to system error code 126: The specified module could not be found. 
However, the item actually is in that path. Can anyone advise a fix? Thanks!

380 views
1 reply, 3 years ago
Aster visualizer function annotations Topic by karim.maarouf 14 Mar 2016 aster, AppCenter, visualizer

Hi, 
I am using the visualizer function on some graph data. I would like to annotate some column values to both the nodes and edges. I can only seem to do so for either the nodes only or the edges only. When I run the following code, the columns from the edge table aren't recognized.
 

INSERT INTO app_center_visualizations  (json) 

select json from Visualizer(

575 views
0 replies
Aster license cost Topic by sam321 16 Feb 2016

I have a question about Aster. Our company owns 2700 Teradata and we are interested in doing modeling with the data we have stored in Teradata.  Do we need separate license for the Aster Analytics or simply download the Aster app which will run at no additional cost? 

191 views
1 reply, 3 years ago
Teradata AsterR package download link not found Topic by VK186025 24 Dec 2015 AsterR

Hi,
The Aster_R User Guide states we can find the most recent Aster R package posted on Teradata Developer Exchange at: http://downloads.teradata.com/download/aster...
As per the guide, I am looking for a TeradataAsterR*.tar.gz file but I can't find any such file at the downloads site.
Where can we download the AsterR package from? Please advise.
Many Thanks,

397 views
2 replies, 3 years ago
Aster_Analytics_Foundation_Guide_0600_Examples_Script.txt Topic by gtu4teradata 16 Nov 2015 Aster_Analytics_Foundation_Guide_0600_Examples_Script.txt

Hi,

Can somebody help me link to download the below file

Aster_Analytics_Foundation_Guide_0600_Examples_Script.txt

The documentation says "you can download from the same location from where you downloaded this guide (Aster Analytics Foundation Guide)
I cannot find it.

Any help would be highly appreciated.

Thanks,
Jeetu

571 views
1 reply, 3 years ago
AppCenter 'Visualizer' Function Topic by chano 27 Jan 2016 #appcenter #SSL #ssql-mr

Using SQL Function 'Visualizer' on Teradata Studio, I made a query generate URL that showing Visualization Result.
But, trying Access to URL, 'SSL Connection Error' Message poped up.
I use correct IP:host code.. how can i solve this problem?

201 views
1 reply, 3 years ago
Shows Aster Appcenter viz on another Webpage. Topic by chano 26 Jan 2016 #appcenter, #graphgen, #aster

(In advance of making a question, I'm not native English speaker. If you feel impolite or awkward my writings, please excuse me generously )
 
Hi, i'm using Aster and AppCenter for visualization in my company. and i got a task that shows visualization result on webpage.

213 views
0 replies
Run AMC Executables from command line Topic by pmatthew 05 Nov 2015 AMC, aster, executable

Is there any way to run from command line and/or schedule (with given variables) the Executables saved in AMC ? 
For example, there would be an Insert that would transfer/load from a Hive table to an Aster table a given day_id, and this should run every day at sometime. 
 
Thanks,
Mat

668 views
0 replies
ADE issue with test configuration Topic by didier.vila@teradata.com 04 Sep 2015 ASTER ADE

Good morning, 
I am using the ADE Aster DEvelopment Environment  for my java functions and my testing.
For my testing , I do : 
Choose File > New > Aster SQL-MapReduce Test Configuration but the New Test Configuration wizard does NOT appear.
Any tips or idea ? 
Thanks for this.
Didier
 

740 views
2 replies, 3 years ago
Aster Express Installation Issue Topic by kseshasaisrivatsav 30 Oct 2015 aster express installation, vsphere

Hi,
 
We are getting errors while installing Aster Express on Vsphere environment.
We are not able to activate the cluster and the errors encountered are attached.

277 views
0 replies
NaiveBayesText error Topic by wt186005 21 Oct 2015 naivebayestext, corrupt function

Has anyone ever experienced a function working in one environment but not another?
When I run NaiveBayesText on my customer's database, the only output I get is a single line:
token = ASTER_NAIVE_BAYES_DOC_COUNTS
When I run the same function (same data and same syntax) in our team's innovation space, the function actually creates a model (many tokens).

299 views
0 replies
Question on load_from_remote_td & load_to_remote_td Topic by JAYA_PARASU@BCBSTX.COM 20 Oct 2015

Hello
I was trying to drop the user, but I am getting error 
 cannot be dropped because it has execute privilege on the following objects: {function : 'load_from_remote_td' , 'load_to_remote_td'}  () 
But I could not find any where load_from_remote_td/load_to_remote_td functions in nc_user_functions or nc_user_sqlmr_funcs. 

293 views
0 replies
Issues with running Aster VMWare on Windows Server 2012 R2 Std Topic by VK186025 13 Oct 2015 Aster VMWare

Hi,
We attempted to run the VMWares of Aster 6.01 as well as 6.10 (at different points in time) but ran into problems with both. The OS is Windows Server 2012 R2 Standard. We wanted to use it for demo purposes but this is what happens:

440 views
0 replies
Aster Association Analysis - CFilter Example Topic by sastd 12 Oct 2015 CFilter, aster, Association Analysis

CFilter

What Is It?
This function performs collaborative filtering by using a series of SQL commands and SQL-MapReduce functions. You run this function by using an internal JDBC wrapper function.

Usage

876 views
0 replies
Unable to use Aster Management Console (Aster 6.0) in Windows Server 2008 (VM Player 6.0) Topic by alchang10 08 Oct 2015

Hi all,
I've successfully installed Aster Express 6.0 on OS: Windows Server 2008, using VM Player 6.0. And I can ping 192.168.100.100 on Aster Queen. But I always can not connect Aster Management Console with a notice of time out. And I am failed to ping 192.168.100.100 on Windows cmd with a notice of destination host unreachable. 
So any tips to fix it? Thanks.
Best,

542 views
1 reply, 3 years ago
Failed to open Aster express on VMware Player Topic by alchang10 09 Sep 2015

While opening Aster Express on VMware Player, I got following error log:
The configuration file "... Aster Queen.vmx"  was created by a VMware product that is incompatible with this version of VMware Player and cannot be used.
So any tips to fix it? Thanks so much.
 
 

669 views
3 replies, 3 years ago
VMware network adapter is disappeared after reinstall VMware player 6.0 Topic by alchang 24 Sep 2015

After re-install VMware player 6.0 based on Aster start guide requirement, the VMware network adapter 1 and 8 are disappeared on Windows. The adapters are also disappeared on Devices Manager by show hidden devices option.
Indeed, I tried to add network adapter on VM Workstation. But I cannot find the VM Workstation on the Windows. 
So any tips to fix it? Thanks.

647 views
1 reply, 3 years ago

Pages