All Forums Aster
dsc 2 posts Joined 03/15
15 Jul 2015
installation of GeoLiteCity

Hi,
i try to install GeoLiteCity out from the Analytics package by using:
act -h 10.211.56.101 -U db_superuser -w db_superuser -c '\install geolite128_database/GeoLiteCityv6.dat; '
the command fails with An error has occurred during command execution: SyncConnection.cpp:144.
any idea?

Jens.Humrich 14 posts Joined 03/15
22 Jul 2015

Hi,
I got the same error , when I tried to load some data while the replication factor of the Aster Appliance was changed. Does it occur still?
Regards,
Jens

dsc 2 posts Joined 03/15
23 Jul 2015

Hi Jens,
actuall it does. I suspect some thing of timeout. Because if i run the installation script it stops at some point.
Have you been able to fix it?
Dieter

Jens.Humrich 14 posts Joined 03/15
04 Aug 2015

Hi Dieter,
I was able to track down the following error within the loaded the csv by using head -n input.csv > small.csv and loading small.csv until I found the following error:
Loading tuples using node '145.225.116.201'.
ERROR:  value too long for type character varying(16)
line 51790, column quality: "Bad.ConfigurationError"
After ALTERing the table (adjusting the Column type), I was able to load in the data just fine.
Hope this helps,
Jens

You must sign in to leave a comment.