All Forums Aster
nphillips8501 1 post Joined 03/15
08 Apr 2015
Cannot Install Aster Drivers 6.0.0 or 5.1.1

I am trying ton install the Aster drivers 6.0.0.0 and 5.1.1 and I am receiving an error message that "This setup requires .NET Framework 2.0".  I already have .NET Framework 4.5 on my Windows Server 2012 Enterprise x64 on Amazon Web Services. Why is my .NET Framework 4.5 not being recognized?  Why does it have to be .NET Framework 2.0.  I cannot have two separate instances of .NET framework and I need these drivers installed so users can connect. How can I work around tis issue?

You must sign in to leave a comment.