All Forums Aster
singh_pawandeep 1 post Joined 06/05
18 Mar 2014
Aster Management console (AMC) is not working for Aster Express

Hi All,
I have downloaded the Aster express and followed all the instructions to configure the VMware and also started the queen and worker nodes but when I use the URL to open the AMC it does not open the console. I tried using IE9 and Google chrome both but none of them worked. Any suggestions/help will be really appreciated.

jashwanthkc 1 post Joined 12/12
20 Mar 2014


grishma 3 posts Joined 11/11
27 Mar 2014

if you want the complete address try this -

lq127921 1 post Joined 07/10
30 Apr 2014

make sure that your network setting is still set properly as per the 'getting started' instructions
check it via Start--control panel --network and sharing center --- VMware Network Adapter VMnet8 --- properties --- Internet Protocol Version 4 (TCP/IPv4) --- properties ------ the IP address should be and the subnet mask

25 Nov 2015


I also have this problem, do not help the network settings, but I still do exactly as instructed. How do you deal with the problem?

Thank you.

singhkrishna 3 posts Joined 07/11
25 Nov 2015

Run the ifconfig command on server, it should show the local IP configured. Use that IP in host browser. Ideally it should be, if am not wrong. I assume you have already followed steps given in 'getting started' instructions.

Teradata Consultant

mechelle.stone 2 posts Joined 12/15
11 Jan 2016

I am having this same issue with both chrome and firefox browsers. It worked for a few weeks and now it will not open. I even downgraded my VMWare image to 7.1.2.
Chrome Browser: Version 47.0.2526.106 m
Firefox: Version 43.0.4
I have cheked the VMware IP address and this is set properly.
I ran the ipconfig on the server and it is correct, is there a browser setting that will allow this to work?
Any other ideas?

mechelle.stone 2 posts Joined 12/15
12 Jan 2016

Update Post - I finally got this to work. I am not sure why but in my previous post I had cleared my cache in my browsers and tried just using and then I tried just part of the IP address https://192.168.10 and it connected. Really quirky...

mohdsameed 1 post Joined 05/11
03 Sep 2016

I am also getting the same issue. I have followed all the step as per document. Could you please let me know how did you resolve the issue?

You must sign in to leave a comment.