All Forums Connectivity
gwenaellebarzic 7 posts Joined 05/13
23 Jul 2013
Login OK with teradata Assistant, KO with BTEQ

Hello !
I create this case because I have a question relative to the access to Teradata through SQL Assistant and BTEQ.
 
The situation here is the following :
- I have two users USER 1 and USER 2
- With USER 1, from my workstation, I can connect to the Teradata server either by using SQL Assistant or BTEQ
- With USER 2, from my workstation, I can connect to the same Teradata server by using SQL Assistant, but not by using BTEQ.
 
Here is the error message when I try to connect using BTEQ :

Teradata BTEQ 13.10.00.01 for WIN32. Enter your logon or BTEQ command:
.LOGON <SERVER_IP>/<USER_2>;

.LOGON <SERVER_IP>/<USER_2>
Password:
 *** Failure 8017 The UserId, Password or Account is invalid.
 *** Error: Logon failed!

 *** Total elapsed time was 13 seconds.

 
This problem is very annoying and I was wondering what was the problem.
I hope somebody can help me or inform me better about this problem ?
 
Best regards.
 
Gwenael Le Barzic

ulrich 816 posts Joined 09/09
24 Jul 2013

the message is indicating that BTEQ reached the server but either user or password is wrong.
Are you 100% sure of not having a typo?

feel free to donate bitcoin:12kgAUHFUqvG2sQgaRBXFhCwyf9HXdkGud

gwenaellebarzic 7 posts Joined 05/13
05 Aug 2013

Hello.
In fact, it was no typo error, it seems the Teradata servers was moved (there was a change in the IP).
Best regards.
Gwenael Le Barzic

You must sign in to leave a comment.